Bedwars-Rel 1.3.6

Destroy others beds with bedwars reloaded

  1. Update 1.3.4

    Yannici
    Features
    1.11 Compatibility
    This version of BedwarsRel provides compatibility with Minecraft 1.11. Yes, this plugin is now compatible with four (4!) different Minecraft versions. You can use it on a server running 1.8.X, 1.9.X, 1.10.X or 1.11. But please note that it is very hard to support, develop and test for four different Minecraft versions. There are still roundabout 50% of servers running BedwarsRel in an 1.8.X environment. So why not updating your server to latest Minecraft, so that we can drop support for older versions in one of the next releases?

    Arrow Blocker
    We added a new Special Item "Arrow Blocker" for you.

    Debug Data
    A new command /bw debugpaste has been introduced. Using this command collects some data of your setup, uploads it to Pastebin and then returns a link that you can provide if we or any other person in the BedwarsRel community need some more information for helping you with your problem.

    Better translations
    From the previous release you already know, that BedwarsRel now integrates with the translation platform "Crowdin". Of course we updated some translations thanks to the great translators we have in the BedwarsRel community. Wanna have the plugin in your language? Head over to the project here and propose some translations. To make use of our completely new translation system, please delete the BedwarsRel/locale directory once if it's still there from older releases (as long as you have not modified the translations). Since people are asking again and again: If you want to use your own translation, please have a look on our wiki - wasn't that hard to find, right?

    How To Update
    This update should work out of box, just replace the .jar. But as always, you should backup your old configuration-files and check if everything is fine with the config after updating.

    Special thanks to @sbinder93 and @Block-Build
Return to update list...