Better Shops 2.1.2

The Revolutionary Shop Plugin

  1. moomaxie
    Contributors:
    moomaxie
    [​IMG]
    Big Thanks to Disc for the new Logo!

    Newest Version: 2.1.2

    == WIKI ==

    Check out the new Better Shops Wiki here

    Requires Vault!
    Vault: http://dev.bukkit.org/bukkit-plugins/vault/


    == Features ==
    • Fully automated shop system
    • Easy clickable interface
    • Easy to use and can become advanced if needed
    • Customization
    • In-game Configuration Editor
    • Easily change Price, Stocks, Amounts, and other configurables in game
    • Holographic Shops
    • Transaction History
    • Support for Enchantments, Custom names, Lore, Potions, Player heads, and Item data (Ex: Wool color)
    • No messy configuration files!
    • Prices can have decimals!
    • Change shop messages to different languages!
    • Unlimited shops (Limits can be created in config)
    • NPC Shops - including most Minecraft mobs
    • Can make stocks infinite
    • No commands!
    • No permissions required! (but are optional)
    • Shop Keepers
    • The use of MCStats Plugin Metrics
    • Shopping Cart System
    • And much much more!
    == Translations ==
    == Next Few Updates ==
    • Buying/Selling Cool downs
    • Tell me what you want!
    ===== Next Version development: (v 2.1.3) =====
    • 0%
    ====== Servers ======
    • Check back in a few days to see the top servers using this plugin
    • For now view some cool servers that use this plugin on the wiki

    == Tutorial ==
    Thanks to Magz for the tutorial!


    == Cool Statistics ==
    [​IMG]

    [​IMG]

Recent Updates

  1. BetterShops 2.1.2
  2. BetterShops v2.1.1
  3. BetterShops v2.1.0

Recent Reviews

  1. Landonez1010
    Landonez1010
    5/5,
    Version: 2.1.2
    Hi there, I have downloaded the plugin like ten times but it says an internal error accused when I restarted the server, it shows a red meaning it doesn't work at all please help
  2. TheLuuCraft
    TheLuuCraft
    5/5,
    Version: 2.1.2
    Hello.

    This Plugin worked so well, but now it show up red. However no errors are showing in the logs or something else. Maybe you could help me.
  3. SebTDA
    SebTDA
    1/5,
    Version: 2.1.2
    I get all th things it needs, yet still doesnt load. I need a good shop plugin, any ideas?
  4. Rektb
    Rektb
    1/5,
    Version: 2.1.2
    This plugin is not working anymore, it is discontinued and it does not work from 1.9 to 1.12, please update. It was the best shop plugin ever but now is Terrible.
  5. StremoYT
    StremoYT
    1/5,
    Version: 2.1.2
    This was a great plugin, 5 starts if this was updated...
    Really man, this was my favorite shop plugin...
  6. elroxgamer
    elroxgamer
    1/5,
    Version: 2.1.2
    This plugin is the best, but it has been abandoned. :(
    -------------------------------------------------------------------------
  7. Kyrix
    Kyrix
    1/5,
    Version: 2.1.2
    EXTREAMELY CONFUSING. Don't download, your probably better off using the OG GUI shop. Wiki doesn't even explain anything!
  8. FlayZ04
    FlayZ04
    4/5,
    Version: 2.1.2
    Please create fast update for 1.9.4... Best plugin for shops on 1.8.9 !!!
    .
  9. Natto
    Natto
    3/5,
    Version: 2.1.2
    Please!!!!!!! support for ver 1.9.4 !!!! .
  10. lilbud
    lilbud
    2/5,
    Version: 2.1.2
    I bet this is a good plugin. I wouldn't know though cause its not working. I'm on version 1.11.2 and I have vault as well as an economy plugin and yet it still is not working. Please fix :)