BlockCMD [ For Lobby! ] 1.0.1 (BETA)

You want to block all vanilla commands? Then this plugin is right for you!

  1. DiskotekaSTARM
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.12
    Contributors:
    xXJamesXx (Developer, Owner)
    Languages Supported:
    English
    blockcmd.png

    PLUGIN IS CLOSED FOR TEMP TIME!
    THANKS!

    BlockCMD

    » You have any bug or quest ?
    » DM me!
    » The plugin is currently supported and developed!

    Blocked Cmds

    » /minecraft:me and /me
    » /minecraft:say and /say
    » /minecraft:version and /version
    » /minecraft:bukkit and /bukkit
    » /minecraft:spigot and /spigot
    » /minecraft:craftbukkit and /craftbukkit
    » Do you want me to add more commands? Then write me!

    Compatibility and features

    » Permissions - No
    » Config - Cooming Soon (For Pro version)

    » Plugin is for 1.12.x,1.8.8