BlockCommands (1.7-1.16) 1.9.1

Block all the commands you want on your server.

  1. benzimmer123
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    BlockedCommands

    Features:
    • Block any command.
    • Simple and efficient.
    • Can be edited from the configuration file.
    • Configurable messages.
    • Compatible with versions 1.7-1.16.
    Permissions:
    • BLOCKEDCOMMANDS.*
    • BLOCKEDCOMMANDS.ADD
    • BLOCKEDCOMMANDS.REMOVE
    • BLOCKEDCOMMANDS.HELP
    • BLOCKEDCOMMANDS.BYPASS
    Commands:
    • /blockcommand add <command>
    • /blockcommand remove <command>
    • /blockcommand help
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Discord banner.png
    SKVIRLSOV and OwerOut like this.

Recent Updates

  1. Permission Fix
  2. Spigot 1.16 Update
  3. Changes + 1.15 Support

Recent Reviews

  1. sunnystgt
    sunnystgt
    5/5,
    Version: 1.9
    Big thx work Server papermc 1.16.4 nice nice nice nice nice nice nice nice nice .
    1. benzimmer123
      Author's Response
      Thanks for the review!
  2. sketaful
    sketaful
    5/5,
    Version: 1.8
    Just leaving this here to raise the rating some since not-saying-who left a 1-star rating when not-saying-who should have asked for help on it before rating.
    1. benzimmer123
      Author's Response
      Thanks! :)
  3. MarioMarian201X
    MarioMarian201X
    5/5,
    Version: 1.7
    ________________________________________________________
    The best plugin to block server commands. Thx 5 stars for him: D
  4. BrandonForReals
    BrandonForReals
    1/5,
    Version: 1.7
    This plugin is not correctly made at all. I removed all perms and op from myself and I was able to do the blockcommand and block any command that I wanted.
  5. blesk
    blesk
    4/5,
    Version: 1.7
    Good plugin very helpful . I will add one star if you add the variable %player% . Thanks
  6. YT_ToastedPilot
    YT_ToastedPilot
    5/5,
    Version: 1.6
    Very good Plugin!


    ----------------------------------------------------------------------------
    1. benzimmer123
      Author's Response
      Thank you very much! :D
  7. DeSlimmeGast
    DeSlimmeGast
    5/5,
    Version: 1.1-BETA
    Maybe you can block /[TAB]? Plugin is working, no bugs and it isn't crap! Developer is also very awesome ;-)
    1. benzimmer123
      Author's Response
      Thanks so much for the review!
      I'll definitely look into blocking this for you. :)
  8. Manuissexy
    Manuissexy
    5/5,
    Version: 1.0.1-BETA
    An excellent plugn, easy to use! A definite 5 star rating! You NEED to have this on your server! :)
    1. benzimmer123
      Author's Response
      Thank you :)