BlockLocker 1.5.0

Protect chests, doors, etc. using signs. UUID compatible.

  1. BlockLocker 1.3.4

    rutgerkok
    • Now requires Java 8 and Spigot 1.12.2
    • Update checker will now only download from preprogrammed URLs (instead of hosts)
    • Fixed sometimes no message being displayed when access to a chest was denied
    pinkpig and Diclo like this.
Return to update list...