BlockLocker 1.8.1

Protect chests, doors, etc. using signs. UUID compatible.

  1. BlockLocker 1.8 (for Minecraft 1.14 to 1.16)

    rutgerkok
    • Added Minecraft 1.16 support. For now, the plugin still works on Minecraft 1.14 and 1.15.
    • Made BlockLocker locale-independent. Hopefully this makes the plugin work on computers with the system language set to Turkish.
    • Added support for Geyser/Floodgate by removing username validation. (Thanks @james090500 !)
    • Switched hopper cache to use Google Guava cache. (Thanks @Ghost-chu !)
    • Added German translation. (Thanks Robert!)
    • Fixed a (harmless) error in the console when using Towny, Guilds, mcMMO or Factions.
    • Added Traditional Chinese translation. (Thanks @ibmibmibm !)
    • Added English tags (Private, Redstone, etc.) to the Simplified Chinese translation, so that those work too. (Thanks @happyvalley-lmx !)
    Morell, Govindas, LatePacket and 2 others like this.
Return to update list...