BlocksHub v3.2.1

API lib providing easy access to multiple block loggers and access controllers

  1. v.3.0.0 - Spigot 1.13 support

    SB_prime
    This build adds proper support for 1.13. The API was also changed therefore if you are using it in your plugins please update.

    As I stated in my message I removed most of the loggers and access controllers. Currently BlocksHub supports:
    Support for additional plugins will be added in the future releases. If you need support for a specific plugin drop me a message!
Return to update list...