BlockSyntax v1.1.0

Blocks the usage of /<plugin>:<command>

  1. SainttX
    This plugin blocks the usage of /<plugin>:<command> by matching the <plugin> against the names of all enabled plugins. If a match is found, the PlayerCommandPreprocessEvent is cancelled.

Recent Updates

  1. BlockSyntax v1.1.0
  2. Whitelist

Recent Reviews

  1. Soyer
    Soyer
    5/5,
    Version: v1.1.0
    Really useful plugin. It is a pity that you cannot allow a separate command.
    It’s a pity that the resource is not updated(
  2. VadimXDG
    VadimXDG
    5/5,
    Version: v1.1.0
    Good plugin. Thank you :)
    80 characteeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeers
  3. VidTu
    VidTu
    5/5,
    Version: v1.1.0
    Simple lightweight plugin! Good fix! Sorry for my english. :D
    80 characteeeeeeeers
  4. Disc
    Disc
    5/5,
    Version: v1.1.0
    This is an excellent, well made plugin which is very useful. Thank you for taking the time to update it
  5. DaCavE
    DaCavE
    5/5,
    Version: 2014-04-07
    Simple plugin, does what it needs to do. Don't know why there is 327 downloads, and I'm the only review, but good plugin!