BlockVersion [for ProtocolSupport] 1.2

This addon for ProtocolSupport can block defined versions to join the game.

  1. oneaddictions
    oneaddictions
    5/5,
    Version: 1.2
    Question, Does this mean i can use 1.7 items if i block below 1.7 thanks please reply back!
  2. muzyeh
    muzyeh
    5/5,
    Version: 1.2
    up 1.13.x
    thx
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  3. NamerPRO
    NamerPRO
    5/5,
    Version: 1.2
    I agree with @DARTANZ. Excellent way to create servers 1.8-1.12 with 1.11.2 core.
  4. DARTANZ
    DARTANZ
    5/5,
    Version: 1.2
    Thanks ! That very good for 1.8 » 1.12 server !
    You help me a lot with that ! Thanks you ! ✓
  5. Gustaw242
    Gustaw242
    3/5,
    Version: 1.2
    Nie działa. Blokuje wersje 1.7.* i gracze nie mogą wejść z 1.8 - 1.12. Proszę zrób coś z tym.
  6. Qilx1014
    Qilx1014
    5/5,
    Version: 1.2
    Good plugins
    Please update to 1.12 versions
    We need it.
    --------------------------------------------
    1. ghac
      Author's Response
  7. Ondra3211
    Ondra3211
    5/5,
    Version: 1.2
    Nice addon!!! :D Please update to 1.12 versions
    -------------------------------------------------------------------
    1. ghac
      Author's Response
  8. Roadhog360
    Roadhog360
    5/5,
    Version: 1.2
    This is great. However, as the below comment says, there should be a message when logging on with a certain version. Also a delay on it so any opening messages a plugin has don't drown it.
  9. PolskiRikoYT
    PolskiRikoYT
    5/5,
    Version: 1.2
    Great plugin, very helpful. You can add a message when a player enters XXX version. I mean the chat message.
  10. fightmaxime
    fightmaxime
    4/5,
    Version: 1.2
    Perfect !
    But do you can add support for viaversion?
    Thx !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  11. zvonimir12
    zvonimir12
    5/5,
    Version: 1.2
    Works like a charm. Thanks so much for this simple but awesome resource!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  12. xBRENDYHD
    xBRENDYHD
    5/5,
    Version: 1.2
    Could you add a perm so owners/admins could bypass it or names defined within the config? works perfectly tho.
    1. ghac
      Author's Response
  13. i9hdkill
    i9hdkill
    5/5,
    Version: 1.0
    Great to support 1.8 clients on 1.9 servers but block 1.7 (or even lower) clients. Easy and fast to setup and use.