BruhCMD 1.8.1

Various memes.

  1. Icynnac
    Native Minecraft Version:
    1.17
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    Source Code:
    https://github.com/icynnac/bruhcmd
    Languages Supported:
    English
    Technically a trolling plugin, mostly a "maximize the amount of ways to kill someone while being somewhat funny about it with various levels of success" plugin i thought of last year in November.

    Please use version 1.6 for 1.12 support. As of BruhCMD v1.7, 1.12 wont be supported.
    lokka30, jefferson2002 and KerchooK like this.

Recent Updates

  1. BruhCMD // 1.8.1
  2. BruhCMD // 1.8
  3. New update this month i think

Recent Reviews

  1. _v_Max_v_
    _v_Max_v_
    1/5,
    Version: 1.5.1 Config Fix
    doesnt work on 1.12.2 and doesn't work on 1.16.5
    ..............................................................................
    1. Icynnac
      Author's Response
  2. BeLikeMike_
    BeLikeMike_
    5/5,
    Version: 1.4
    fuck you,

    i love it

    ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
  3. lokka30
    lokka30
    5/5,
    Version: 1.3.5
    This plugin made my whole op hardcore factions server's community pay $300 for the /bruh command, so now I am almost a millionaire. It makes more than the $999 single-use kit I sell. Thank you for making the plugin, I highly recommend this.
  4. Tiimo
    Tiimo
    5/5,
    Version: 1.3.5
    Such an GOOD PLUGIN OMG I DONT KNOW WHY EVERY SERVER DONT HAS THIS PLS MORE UPDATES OMG
  5. KerchooK
    KerchooK
    5/5,
    Version: 1.3.5
    This is the best plugin I have ever downloaded to date. My server popularity has increased by over 300% since I installed this plugin. My clout is also up by 1000% since installing. "10/10" - IGN
  6. Oathkeeper
    Oathkeeper
    5/5,
    Version: 1.3.5
    Don't let the nay-sayers and the fools tell you that you don't need this plugin. This is just as essential as the default Minecraft jars to make a good game great. Make Minecraft Great Again and install Bruh! Bruh!
  7. kacperleague9
    kacperleague9
    1/5,
    Version: 1.3.5
    Plugin doesn't even load also spigot is not a place for plugins like this.

    .
    1. Icynnac
      Author's Response
      Please dm me on here via Conversations with your server version to try to fix the problem.
  8. charlie8933
    charlie8933
    5/5,
    Version: 1.2.6
    This is the most well developed piece of absolute shit on the market. I've been making servers since the advent of the creation of the universe, and I couldn't imagine a time when I didn't have this bloatware.

    ggwp
  9. Itaquito
    Itaquito
    5/5,
    Version: 1.2.6
    This is a must-have resource for every server/network. I don't know how I had been making servers for the past 5 years without this plugin. It is so easy and intuitive to use, the simplicity of all the mechanics are pretty well thought. 10/10 recommended.
  10. DeadSteveGaming
    DeadSteveGaming
    5/5,
    Version: 1.2.6
    This man is committed to keep bumping this plugin. Good stuff, add a custom texture pack with the bruh sound effect next lol