BuildBattle [1.11-1.15] 4.2.0

[MINIGAME] Solo/Team | MySQL/YAML | Placeholders | BungeeCord/Multi Arena | Voting GUI | Super Votes

  1. Plajer
    Tested Minecraft Versions:
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    Source Code:
    https://github.com/Plajer-Lair/BuildBattle
    Contributors:
    https://github.com/Plajer-Lair/BuildBattle/blob/master/CONTRIBUTORS.md
    Languages Supported:
    English (primary), Český, Deutsch, Eesti, Español, Français, Indonesia, Italiano, Lietuvių, Magyar, Nederlands, Polski, Português Brasileiro, Pусский, Română, Slovenščina, Türk, Việt, 简体中文, 한국의, 日本語
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG] [​IMG]
    [​IMG]
    [​IMG]
    [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG]
    [​IMG]
    [​IMG] Optional dependencies
    PlaceholderAPI (for placeholders, see them here)
    Citizens (for floor changer NPC)
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    The plugin is using bStats to send anonymous data. Please do not disable it as it keeps developers motivated!
    [​IMG]
    [​IMG]
    Some icon made by authors from www.flaticon.com
    Copyright ⓒ 2019 - Plajer's Lair, BuildBattle Project maintained by @Tigerkatze and contributors
    grammi1120, Dr4cc, gg49tt and 17 others like this.

Recent Reviews

  1. NickeyNexter
    NickeyNexter
    5/5,
    Version: 4.1.0
    Very good plugin. Convenient setup and great functions. But how change color in bossbar line? :)
    1. Plajer
      Author's Response
      Thanks for the review, all messages are configurable in language.yml
  2. cabusa123
    cabusa123
    5/5,
    Version: 4.1.0
    Let me tell you, this is one of the best plugins i have ever used, perfect balance in everything! i own a network and ill be more than glad to welcome you to see your plugin in action, Love you <3
    1. Plajer
      Author's Response
      Thanks for the review.
  3. mhall119
    mhall119
    5/5,
    Version: 4.1.0
    Very well made build battle plugin, the config and all that was set up in a way that it's easily configurable by people new to this (me). The staff on the discord were very helpful in sorting out bugs as well.
    1. Plajer
      Author's Response
      Thanks for the review.
  4. Niez
    Niez
    5/5,
    Version: 4.0.2
    Super easy to set up and configure!!! Support is really amazing and the documentation is all there. This is a game that anyone can enjoy!
    1. Plajer
      Author's Response
      Thanks for the review.
  5. DenisSmalik
    DenisSmalik
    5/5,
    Version: 4.0.2
    good plugin. I’ve been using it for a long time, updates make this plugin even better.
    1. Plajer
      Author's Response
      Thanks for the review.
  6. JakeTheRazor
    JakeTheRazor
    4/5,
    Version: 4.0.2
    It is a good plugin but only one thing that I'm a bit confused about, when I go to edit an arena and I click of where they go once it finishes and/or before it starts and nothing happens I click on it and nothing comes up and it just allows me to take the block as if I got it from my inventory. Any help would be appreciated :)
    1. Plajer
      Author's Response
      1.14 is not supported
  7. Zoidmire
    Zoidmire
    5/5,
    Version: 4.0.2
    Setting this up now. My players are gonna love it. Very detailed. Great plugin! Cant wait for the additions.
    1. Plajer
      Author's Response
      Thanks for the review.
  8. itsMaicol
    itsMaicol
    5/5,
    Version: 4.0.2
    Por que? Por que? Este plugin es increible, increible de enserio, por eso mis 5 estrellas. Murder Mystery es para 1.14.X, Village Defense también, son innovadores, muy lindos complementos. Pero este no, este NO! Espero con estusiasmo esa actualización.

    PD: Espero se haya notado el humor.
    1. Plajer
      Author's Response
      Thanks for the review, 1.14 support will be soon.
  9. nico65250
    nico65250
    5/5,
    Version: 4.0.2
    They can be verry cool for all 1.8 server to have this plugins. And It's the plugins that look the most like Hypixel
    gg
    1. Plajer
      Author's Response
      Thanks for the review, but it's not 1.8 compatible.
  10. Jolink
    Jolink
    4/5,
    Version: 4.0.2
    please update to 1.14.4 !
    I need it for my server !
    that can be really cool for all servers runing in 1.14.4
    Thanks
    1. Plajer
      Author's Response
      yes, soon will be