BukkitGames (Hunger Games) 3.0.0

The best HungerGames plugin you can get. It's free, up-to-date and works right out of the box.

  1. sun0fharryxd
    sun0fharryxd
    1/5,
    Version: 3.0.0
    When I ran the plugin, it deleted my custom built world which me and my team (6 builders) were all very angry!
    1. ftbastler
      Author's Response
      If you download a plugin, please at least read the important info section, where it clearly says: "It deletes the main world everytime the server starts!"
  2. MrJuancho
    MrJuancho
    5/5,
    Version: 3.0.0
    I can add potion effects to kits? best plugin i love it :D.
    pls compatibility new versiones of plugin with 1.8 and others :c
  3. JIR0_
    JIR0_
    3/5,
    Version: 3.0.0
    Great plugin, however there are a couple big issues:
    1. Skript no longer supported. If you use the outdated Skript plugin it gives an error as it is too old for 1.12. If you use a newer version it doesn't understand the syntax of BukkitGames.

    2. Why can't admins break blocks before the game starts? Also, why do admins get their inventories removed? You say there is a gamemaker mode but there is no command to activate.

    This makes it impossible to add new kits with bukkithelper unless you remove the plugin and also makes it impossible to make special games because you can't build.

    Also, doesn't work on 1.12.2 for some reason, have to use 1.12.
    1. ftbastler
      Author's Response
      Thanks for the info!
      1. Will check what happened to Skript with the newer versions.
      2. Please check that the spawn-protection radius in the Spigot config is set to 0.
  4. cigax09
    cigax09
    5/5,
    Version: 3.0.0
    The plugin is really great. But it has character problems. When I translate, I get an error like BLA_BLA_BLA. There are letters in my language such as "ı ç ş ğ ü İ Ç Ş Ğ Ü".
  5. gaberilde
    gaberilde
    1/5,
    Version: 3.0.0
    didnt realise it deleted my main world and lost about 4 hours of work on it at LEAST have a warning this is a stupid plugin!!!!
    1. ftbastler
      Author's Response
      Maybe just read like the first two sentences of the plugin page?
      It‘s red, it‘s bold, it‘s a warning - how about reading it?
      The plugin is designed to run in a BungeeCord environment...
  6. o0Julia0o
    o0Julia0o
    4/5,
    Version: 3.0.0
    I like it very much. It woul be nicer, if something like: move to lobbyserver would be build in. And a discribtion for users at the spawn. So the can leave the game or know how to buy kits. It would be very great it after time, lava would come from the air - or dynamite - or creepers, etc.
    1. ftbastler
      Author's Response
      Hey, great idea! BukkitGames provides a great API and Skript events to extend the core game. :-)
  7. Erickgames_HD
    Erickgames_HD
    5/5,
    Version: 3.0.0
    The only up to date HG plugin out there, and the fact that it supports custom kits via skript is amazing.
    1. ftbastler
  8. xELITESx
    xELITESx
    1/5,
    Version: 2.5.4
    Dont work!..............................................................................
    1. ftbastler
      Author's Response
      That's not a review!
  9. NewMine
  10. killian1106
    killian1106
    5/5,
    Version: 2.5.4
    Really good plugin but i think you can create more abilities.
    I give it 20/20 !
    ...................
    1. ftbastler
  11. MineDiVus
    MineDiVus
    5/5,
    Version: 2.5.4
    Good Plugin, but i found a bug pls message me.
    Sell the plugin so we can support it! I hope they are not inactive.
  12. kylanc1
    kylanc1
    5/5,
    Version: 2.5.4
    I love this plugin hopefully the developer continues to maintain it! I have built awesome server around this plugin at BowWarefare.ddns.net and I works sooo well. You Rock!
  13. drsprite
    drsprite
    5/5,
    Version: 2.5.3
    This plugin is just awesome. Only took about an hour to get it up and running! Thank you! Looking forward to running this for a long time!
  14. craftercis
    craftercis
    5/5,
    Version: 2.5.3
    Hello,

    This looks a awesome plugin but works it with multiverse?

    With friendly greetings,
    Cis Donkers
  15. TheKingCreepy
    TheKingCreepy
    3/5,
    Version: 2.5.3
    Do this game work on 1.9? 100 chartersssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss
    1. ftbastler
      Author's Response
      That's not a review... And yes, older versions work on 1.9
  16. Wishmaster
    Wishmaster
    5/5,
    Version: 2.5.3
    Have been using this plugin on my server for 2 years. It works stable, has lots of cool features and receives regular updates. Awesome work, ftblaster! Thanks!
  17. abdullah_playZ
    abdullah_playZ
    5/5,
    Version: 2.5.1
    Great an good plugin Active author And if you want to download the 1.8 version go to version history above :D
  18. Paddi66
    Paddi66
    4/5,
    Version: 2.5.1
    Hi, I think it is a very well Plugin, but I WILL have the Plugin for the Minecraft 1.8.8 please ;((((
    1. ftbastler
      Author's Response
      Please check the plugin's version history.
  19. humpjump
    humpjump
    5/5,
    Version: 2.5.1
    I i can't say more that This plugin can be used a lot!
    If u are the server owner and wana a good plugin!
    You will sure want this!
  20. mrpetfreak27
    mrpetfreak27
    5/5,
    Version: 2.5.0
    Great and experienced developer.
    Keep up the good work.
    I suggest to use this for every hunger games server.