BungeeBlockVersion 1.4

Block certain Minecraft versions from connecting to your network.

  1. hyperdefined
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    • 1.18
    Source Code:
    https://github.com/hyperdefined/BungeeBlockVersion
    Contributors:
    https://github.com/hyperdefined/BungeeBlockVersion/graphs/contributors
    A Bungee/Waterfall plugin that will block players from connecting with certain versions. It will not even allow the player to attempt to connect to a server inside your Bungee/Waterfall network.

    Features
    • Block players if they are using a version that is on the list.
    • Custom disconnect message.
    • Custom “outdated server” message. It will show your supported versions. This feature is not finished.
    Documentation
    Visit the wiki for help.

    License
    This plugin is released under GNU General Public License v3. See LICENSE.

    [​IMG]

Recent Updates

  1. 1.4
  2. 1.3.4
  3. Release 1.3.3

Recent Reviews

  1. Wisexbox360sp
    Wisexbox360sp
    5/5,
    Version: 1.3.4
    Wow what an amazing plugin you can use to block impact and the rest of the cheat software