ChatInjector 1.0

Allows you to parse PlaceholderAPI placeholders in chat!

  1. F64_Rx
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    Source Code:
    https://github.com/Twi5TeD/ChatInjector
    Contributors:
    clip
    This plugin was made by Clip make sure to thank him.
    plugin needed: PlaceholderAPI, ProtocolLib

    ChatInjector

    ChatInjector allows you to parse any placeholderAPI placeholders into chat.
    An example would be %player_name% this would parse the players name.
    to use the placeholders you would need to change %% to {}.
    An example would be %player_name% to {player_name}.

    If you want to allow Players to parse placeholders into chat make sure to give them the permission: chatinjector.parse​
    EphrodaTardian, Yanoee, Nybon and 4 others like this.

Recent Reviews

  1. PacksGamingHD
    PacksGamingHD
    5/5,
    Version: 1.0
  2. iHusker
    iHusker
    1/5,
    Version: 1.0
    Doesn't work for 1.16 I have protocollib essentials placeholderapi etc. Please update.
  3. RickyLaChow
    RickyLaChow
    5/5,
    Version: 1.0
    Any update for 1.16?

    Works great for version less 1.15, good plugin 5/5 Stars. <3
  4. immakita
    immakita
    3/5,
    Version: 1.0
    Players can able to use colors on chat when i install this plugin. Other side This plugin very very very good
  5. HotDoctor
    HotDoctor
    4/5,
    Version: 1.0
    Works well but for any reason i got errors in the first loading i dont know why.

    if you could fix it, will be fantastic!
  6. xLJGaming
    xLJGaming
    5/5,
    Version: 1.0
    Works great! I needed to add placeholdersapi placeholders into essentialsX chat.
  7. JackVanDyke
    JackVanDyke
    5/5,
    Version: 1.0
    Love this plugin, helps me with multiple prefix, thanks to @clip

    5/5 Stars
  8. KillaCraft
    KillaCraft
    4/5,
    Version: 1.0
    Please update to 1.14.4

    Throws error when doing essentials parsing



    5/5 ASWDs
  9. BearLeonLight
    BearLeonLight
    4/5,
    Version: 1.0
    Very good plugin But it will cause DiscordSRV to send Minecraft information to Discord.
  10. Salim159
    Salim159
    1/5,
    Version: 1.0
    doesn't work 1.8.8 spigot update plz




    ww
    WAWA
    WA

    AW
    AW


    waa

    GO UPDATE TİME !
    1. F64_Rx
      Author's Response
      Plugin works fine on 1.8 make sure you have: PlaceholderAPI, ProtocolLib