ChatWarn 1.3.0

Give players a warning that they cannot miss!

  1. Grammar Update

    CHICKENS_BURNING
    - Fixed error for when an apostrophe is present in /warn (player) throwing an internal server error
    - Fixed ChatWarn prefix color code error.
    - Added support for "&" in the config (for the ChatWarn prefix).
    - Updated to 1.8.7 (Use BuildTools if you haven't already).
    - Added permission: chatwarn.bypass.
    Description: Bypasses warnings and cannot be UUID banned.
    - Added permission: chatwarn.bypassall.
    Description: Bypasses the chatwarn.bypass permission and can warn anybody on the server, but cannot UUID ban everybody on the server (those with the chatwarn.bypass permission are safe).
Return to update list...