Clan 1.2

Create a Clan to be in a team!

  1. TobiasLP
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.16
    Languages Supported:
    German
    Clan-System

    Description:

    A clan is a union of several players! With this plugins, player are allow to create a Clan and communicate in it!


    Commands and permissions:

    /Clan create [Name] [Tag/Prefix] - You can create a clan - "Clan.create"

    /Clan delete [Name] - deletes a clan - you must be a clanleader or "Clan.delete.admin"

    /Clan leave - leaves his clan

    /Clan info - Shows you information about your clan. For example: name and tag of you clan, clanleaders and clanmembers

    /Clan invite [Player] - invites a player in your clan - you must be a clanleader

    /Clan invites - shows which clans invite you

    /Clan join [Name] - accpets a invite of a clan

    /Clan deny [Name] - rejects a invite of a clan

    /Clan promote [Player] - promotes a clanmember to a leader - You must be a clanleader!

    /Clan kick [Player] - kicks a player from the clan - you must be a clanleader



    /ClanMessage [msg] - sends a message in the clanchat!

    /CM [msg] - the same like /ClanMessage



    In the config you can change lots of messages!



    Please post buggs in the comments! :)

Recent Updates

  1. Added GUI for clan information

Recent Reviews

  1. DadSaucy69
    DadSaucy69
    5/5,
    Version: 1.2
    Great plugin, would be really cool if there was 1.17 support and a /clan home and /clan sethome feature!
  2. Agnus
    Agnus
    4/5,
    Version: 1.2
    Good plugin, what about /clan pvp command and some placeholders? It's must have in any clan plugin.
  3. RubenCaleb
    RubenCaleb
    5/5,
    Version: 1.1
    Very nice plugin! Can you add a gui/menu? Where You can see your members team, etc
    1. TobiasLP
      Author's Response
      Hey RubenCaleb,
      Thanks for your positive feedback, it made me very happy! :) Now I would have the question, if I should include a Gui, then for furthermore the version 1.8-1.12, or directly rather for the version 1.16? This plugin I had lying around here and am just about to release a bit of what from before, so I ask! :)
      Thanks for your suggestions, I would then transfer this to the Discussions, and ask for which versions the plugin should be designed!
      I wish you still a nice day,
      Greetings Tobias