CommandBlackList [Only all 1.8 versions] 2.0

CommandBlackList block /pl , /plugins , /version , /? , /help .

  1. ImCrynax-Dev
    Contributors:
    CommandBlackList block /pl , /plugins , /version , /? , /help .
    blacklist.jpg
    German Version:

    CommandBlacklist für Bukkit/Spigot:
    Das ist ein Plugin für Spigot/Bukkit Server.

    Installiere das Plugin auf dein Spigot/Bukkit Server. Stoppe denn Server.Dann starte deinen Server erneut und dann Viel Spaß!

    Commands:
    - /help Dieser Befehl wird nun geblockt.
    - /version Dieser Befehl wird nun geblockt.
    - /pl Dieser Befehl wird nun geblockt.
    - /plugins Dieser Befehl wird nun geblockt.
    - /? Dieser Befehl wird nun geblockt.


    Permissions:

    - server.spy.command Damit du /? und /help benutzen kannst.
    - server.pl.command Damit du /pl und /plugins benutzen kannst.
    - server.spy.version Damit du /version benutzen kannst.


    Kontaktdaten:
    Du hast Fragen? Du willst ein eigenes Plugin?
    adde mich auf skype: _Vaenex_

    Info:
    Alle Plugins sind kostenlos!!


    blacklist.jpg
    English Version:

    Warn for Bukkit/Spigot:
    This is a warn plugin for a Spigot/Bukkit server.
    It should work on any version of bukkit/spigot.

    Install the plugin on your Spigot/Bukkit Server. Stop the Server.Then, start your Server again, and enjoy!

    Commands:
    - /help This command will be blocked.
    - /version This command will be blocked.
    - /pl This command will be blocked.
    - /plugins This command will be blocked.
    - /? This command will be blocked.


    Permissions:
    - server.spy.command So you /? and / can use help.
    - So you server.pl.command / pl and / plugins can use.
    - So you server.spy.version / version can use.

    Contact details:
    You have questions? You want a plugin?
    add me on skype: _Vaenex_

    Info:
    All plugins are free !!
    Schmiddy likes this.