CommandNotFound 2.0

CommandNotFound Plugin

  1. L33TRUSSIA
    L33TRUSSIA
    1/5,
    Version: 2.0
    11:13:27 [WARNING] Error enabling plugin CommandNotFound
    java.lang.NoClassDefFoundError: org/bukkit/event/Listener
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$100(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass0(PluginClassloader.java:34)
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass(PluginClassloader.java:27)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at net.md_5.bungee.api.plugin.PluginManager.enablePlugin(PluginManager.java:304)
    at net.md_5.bungee.api.plugin.PluginManager.loadPlugins(PluginManager.java:212)
    at net.md_5.bungee.BungeeCord.start(BungeeCord.java:264)
    at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:55)
    at net.md_5.bungee.Bootstrap.main(Bootstrap.java:16)
    Caused by: java.lang.ClassNotFoundException: org.bukkit.event.Listener
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass0(PluginClassloader.java:53)
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass(PluginClassloader.java:27)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 18 more

    -----------------------------------------

    BungeeCord 1.12.1
  2. ByRandy
    ByRandy
    5/5,
    Version: 2.0
    Hey. WARUM BEWERTER IHR IHN SO SCHLECHT NUR WEILER EIN EINFACHES PLUGIN GEMACHT HAT DAS KEINE FEHLER DAH MUSS MAN NET MEKERN VON MIR HASTE 5 STERNE

    AUSERDEN VLT KÄNNT ER SICH NICHT SO GUT AUS
    1. SagNurSchwitzer
      Author's Response
      Vielen Dank!
  3. CCCCarsten
    CCCCarsten
    2/5,
    Version: 2.0
    Wahnsinn! Und dann gleich schon für die 1.8.... mit anderen Worten (ich schliesse mich da der vorhergehenden Bewertung an): Dieses Plugin ist NICHTS!
  4. TheFighter86
    TheFighter86
    2/5,
    Version: 1.0.0
    Naja, ich hasse Leute die so zwei Minuten Plugins auf Spigot veröffentlichen. Sorry aber es ist so. Ich würde dir empfehlen was größeres zu coden wie ein Report-System und die Message (Die CommandNotFound Message) kann ich auch in der spigot.yml ändern und auch farbig gestalten, also ist das Plugin für mich nutzlos.

    Mit freundlichen Grüßen,
    nxtFighter