CosmicPvP Coinflip Replica 1.7.9-18.8

Coinflip plugin similar to CosmicPvP, perfect for factions!

  1. TellyTurban
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    Coinflip Remake:


    I have designed this plugin from the CosmicPvP /cf plugin, all the messages, GUI's and Coin Flip animations are exactly the same!

    Commands:
    - /Coinflip
    - /Coinflip <amount>
    - /Coinflip cancel
    - /Coinflip toggle
    - /Coinflip stats

    Dependencies:
    This plugin requires VAULT &
    ECONOMY
    (Free resources)

    Coinflip messages:
    https://gyazo.com/ca46029d86e342696b5dfeb6858ca65a
    [​IMG]

    Coinflip GUI:
    https://gyazo.com/15762966ca421e1aa29f9da4178714aa
    [​IMG]

    Coinflip GUI message 1:
    https://gyazo.com/07a402d7b857c39c4a195d51778bc683
    [​IMG]

    Coinflip GUI message 2:
    https://gyazo.com/c8ba576dc9f8b024b1fa0f264dfb6901
    [​IMG]

    Coinflip GUI roll:
    https://gyazo.com/77585f0f5e51d328ebcc616c1627e3a3
    [​IMG]

    Coinflip creation success:
    [​IMG]
    https://gyazo.com/69eae2df47daa9a7a837dd5967e4f193

    Coinflip Menu:
    https://gyazo.com/70abc751c7aabaad194ce97f9dc8bd52
    [​IMG]

    - For anymore information regarding the plugin, contact me on McMarket.


    NOTE: If you need any help regarding the plugin or installation I will be happy to help you out.

Recent Reviews

  1. bear_YT
    bear_YT
    1/5,
    Version: 1.7.9-18.8
    Just cosmics plugin without the dependiancys i have all the plugins there is no diffent code its just a decompiled plugin from cosmic
  2. Ruby3793
    Ruby3793
    4/5,
    Version: 1.7.9-18.8
    can you make a link for economy because i cant find it anywhere on spigot or the mc market
  3. _TeMp3r_
    _TeMp3r_
    3/5,
    Version: 1.7.9-18.8
    Sadly I was hoping that it would be nice. I had uploaded it to my server and it didn't even load!
    1. TellyTurban
      Author's Response
      You need to use vault and economy to run this plugin, also what server version are you using?