CrateReloadedNPC - Citizen Support [1.8 - 1.16.X] 1.0.1

NPC support for the plugin, CrateReloaded

  1. dinosaur
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG][​IMG][​IMG][​IMG]
    [​IMG]
    This add-on requires the LATEST version of CrateReloaded
    This add-on also requires any version of Citizens


    Plugin Compatibility:
    1.8 - 1.16
    Server: mc.hazebyte.com

    Blue_J and DeadMaster like this.

Recent Updates

  1. Bug Fix

Recent Reviews

  1. taiga93419
    taiga93419
    5/5,
    Version: 1.0.1
    Excellent crate plugin, very configurable & easy to understand. Support for the plugin is extra ordinary, not much waiting for help, the community for CrateReloaded sure does give it's best for their reputation for help. On the other note Wiki sure is helpful when trying to figure out on how to add more information and joy towards the server.