Crates - The easy to configure Crates Plugin! [1.8 / 1.12-1.17] [Open Source] 1.15

The easy to configure Crates Plugin!

  1. Add support for 1.16.1

    Zarosch
    Added
    • Support for Spigot Version 1_16_R1
Return to update list...