Crazy Crates v1.9.1

Want some good quality crates without paying money for them? Then check this Crate Plugin Out.

  1. BadBones69
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    Source Code:
    https://github.com/badbones69/Crazy-Crates
    Contributors:
    Quadcrate Platform FunnyCube
    [​IMG]
    Description:
    Welcome to the Crazy Crates Spigot Page. This is a free plugin which allows you to add unlimited amounts of crates to your server. This plugin contains 10 different crate types for loads of awesome crates for your players to open.

    Crate Type Previews: https://imgur.com/a/Sfd8OlU

    Can't find out how to change a crate's crate type?
    FAQ


    Videos:
    English




    Spanish



    Features:
    - Physical and virtual crates and keys.
    - 10 Different types of crates
    - Easy to use crate config
    - Unlimited crates
    - Awesome animations
    - And Much More


    Commands and Permissions:
    https://github.com/badbones69/Crazy-Crates/wiki/Commands-and-Permissions

    Placeholders:
    https://github.com/badbones69/Crazy-Crates/wiki/Placeholders

    Default Crates:
    https://github.com/badbones69/Crazy-Crates/tree/master/plugin/src/main/resources

    [​IMG]

    [​IMG]
    Source Code



    Want to live chat? Join my Discord server.

    [​IMG]
    >>Join Now<<
    AccioAce, iSky_Dark, Anicc_K and 68 others like this.

Recent Reviews

  1. XKPlayzYT
    XKPlayzYT
    5/5,
    Version: v1.9.1
    Been using this plugin every time I made or worked on a server. Very good plugin for a crate system :D
  2. ProPl4yerCz
    ProPl4yerCz
    5/5,
    Version: v1.9
    Hi,

    that's a very good plugin, the best of all crates plugin!

    I use it on my server.

    Thanks,
    ProPl4yerCz
  3. Juchy13
    Juchy13
    5/5,
    Version: v1.8.11
    Hi! Does it work with 1.14.+? I really like this plugin and I want to use it on my server. Thanks for review.
  4. MevaxYT
    MevaxYT
    1/5,
    Version: v1.8.11
    Very very bad It just bugger around when I want to open a crate buggt somehow and then there is that I already open a crate.
  5. AgurkenDK
    AgurkenDK
    4/5,
    Version: v1.8.11
    Just from seeing the plugin on the site i think it is awesome. Buuut... When i download the file and put it into the plugins folder (i have a spigot, 1.8 server) and type /reload and then /plugins, the plugin is red and the commands will not work...
    Can someone help me?

    Thank you :D
    1. BadBones69
      Author's Response
      The current version of CC is 1.13+ so you have to use CC v1.8.3 to use it on 1.8.8 servers.
  6. MangoKisa
    MangoKisa
    5/5,
    Version: v1.8.11
    Literally the best plugin developer ever. I had an issue that I thought was because of the CrazyCrates plugin, however, the developer responded real quick and solved the issue with me.

    If I ever require assistance, I'd make sure to ask the developer as he is amazing and support is 11/10, haha. Really recommended to use this crates plugin instead of any other.
  7. ImagineTyler
    ImagineTyler
    5/5,
    Version: v1.8.11
    Overall great plugin, however when I change the name of the crate, it does not change any help?
  8. Jumpz
    Jumpz
    3/5,
    Version: 1.8.10
    It's a good plugin although its a same the 1.12 version updates were dropped. Unfortunately, I can't rate any higher than 3* because the last 1.12 version was riddled with unfixed bugs, you can work around them but it really takes a lot of the functionality of the plugin away. I'm sure the latest versions are much better though and I can see there's lots more features. When my server updates to 1.14 I will come back and change the review to reflect the latest version.
  9. BlitzGamer88
    BlitzGamer88
    5/5,
    Version: 1.8.10
    10/10
    Best crate plugin ever! And it is free!
    Some say that the support is awful but there are links to helping pages that explain everything in detail.
    Thank you for the plugin and good luck!
  10. goflish
    goflish
    4/5,
    Version: 1.8.10
    The plugin is good overall, I really wish you hadn't dropped support for 1.8. the majority of faction servers use this version, but oh well. I know it can still be downloaded for older versions, but things like placeholderapi don't work because you won't put the fix in for older versions. All the good devs support pretty much all versions from 1.8 - latest mc. You could always add it as a separate premium download and charge for purchasing it. That might give you the motivation to keep it updated.