CustomOreGen 1.3.23

Customizes the default Ore-Generator of Minecraft

  1. MasterCake
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    Source Code:
    https://github.com/mastercake10/CustomOreGen
    [​IMG]

    [​IMG]
    [​IMG] [​IMG]

    Do you want to code your own Minecraft plugins and build unique servers?[​IMG]

    [​IMG] [​IMG] [​IMG]



    [​IMG]
    [​IMG]

    [​IMG]

    Don't use the review function for bug reporting, use the discussion instead! You won't get help in reviews.

Recent Updates

  1. update 1.3.23
  2. update 1.3.22
  3. update 1.3.21

Recent Reviews

  1. Kshitij
    Kshitij
    5/5,
    Version: 1.3.19
    Amazing Plugin! This is actually a Must Have for SkyBlock server! Thank you so much for the plugin and I'm glad that this is free! Keep up the great work! 100 Years Good Luck!!!
  2. Noprefix
    Noprefix
    3/5,
    Version: 1.3.19
    Hi, on my 1.8 Server the plugin works (before the plotsquared github hook, because in 1.8 it is the old package name), but on 1.14 Plotsquared, the plugin does not work (idk why?). I tried with normal block names and legacy_ - names.
  3. Noprefix
    Noprefix
    1/5,
    Version: 1.3.17
    Hello.

    @Isygames has posted an error, and you have just said that he uses an unsupported plot plugin. The thing is, that the plotsquared package names have changed since 1.13 & 1.14, so your plugin does NOT support plotsquared on non-legacy versions.
    1. MasterCake
      Author's Response
      Yes. Please use GitHub next time for commenting on issues instead of abusing the review system for forcing me to update it.
  4. OctopieMonster
    OctopieMonster
    2/5,
    Version: 1.3.17
    Was using on 1.14.4 with bentobox. It was working fine, then after going to sleep and waking up the next day it doesn't work. Even after server restart. Switching to something else.
    1. MasterCake
      Author's Response
      Ah it doesn't work. Yea. Ok.
  5. omgitsjayden
    omgitsjayden
    4/5,
    Version: 1.3.17
    I was gonna write a bad review but then I realised that Epic Skyblock wasn't supported.

    pls fix <3
  6. Isygames
    Isygames
    1/5,
    Version: 1.3.17
    not working on 1.14.3
    [00:11:14] [Server thread/ERROR]: Error occurred while enabling CustomOreGen v1.3.17-SNAPSHOT (Is it up to date?)
    java.lang.NoClassDefFoundError: com/intellectualcrafters/plot/api/PlotAPI
    at xyz.spaceio.hooks.HookPlotSquared.<init>(HookPlotSquared.java:15) ~[?:?]
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.8.0_221]
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.8.0_221]
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) ~[?:1.8.0_221]
    at java.lang.reflect.Constructor.newInstance(Unknown Source) ~[?:1.8.0_221]
    at java.lang.Class.newInstance(Unknown Source) ~[?:1.8.0_221]
    at xyz.spaceio.customoregen.CustomOreGen.loadHook(CustomOreGen.java:136) ~[?:?]
    at xyz.spaceio.customoregen.CustomOreGen.onEnable(CustomOreGen.java:89) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[server.jar:git-Spigot-9a643a6-a77ba00]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:352) [server.jar:git-Spigot-9a643a6-a77ba00]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:417) [server.jar:git-Spigot-9a643a6-a77ba00]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugin(CraftServer.java:461) [server.jar:git-Spigot-9a643a6-a77ba00]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.enablePlugins(CraftServer.java:375) [server.jar:git-Spigot-9a643a6-a77ba00]
    at net.minecraft.server.v1_14_R1.MinecraftServer.a(MinecraftServer.java:439) [server.jar:git-Spigot-9a643a6-a77ba00]
    at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:258) [server.jar:git-Spigot-9a643a6-a77ba00]
    at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:764) [server.jar:git-Spigot-9a643a6-a77ba00]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_221]
    Caused by: java.lang.ClassNotFoundException: com.intellectualcrafters.plot.api.PlotAPI
    at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_221]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:135) ~[server.jar:git-Spigot-9a643a6-a77ba00]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:81) ~[server.jar:git-Spigot-9a643a6-a77ba00]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_221]
    ... 17 more
    1. MasterCake
      Author's Response
      It does work on 1.14, you're just using an unsupported Plot plugin.
      Thus your review is unjustified.
  7. galaxyvietnam
    galaxyvietnam
    5/5,
    Version: 1.3.17
    ==========
    can you add support permission plugin like ultra permissions for someone use like my friend xD ?
  8. Thomas1
    Thomas1
    5/5,
    Version: 1.3.17
    ===============================
    Hello my lord. this plugin is not good, this is the best
  9. ErBest
    ErBest
    4/5,
    Version: 1.3.17
    Add FabledSkyBlock OK?
    1. MasterCake
      Author's Response
      You can add it yourself, the plugin is open source... OK?
  10. tw20150525
    tw20150525
    5/5,
    Version: 1.3.17
    This is very good, now in 1.12.2, responding positively in Discor, giving me a great feeling.