DabCore 1.1r

Core for all my updated plugins

  1. Dablakbandit
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Source Code:
    https://github.com/Dablakbandit/DabCore
    NOTICE: DabCore now supports cauldron by default. Will print errors into console when loading but should say it has loaded the right version.

    This is the core for all my plugins. This will help all my plugins function at their best.

    Before updating/installing this plugin stop the server and then install/update it, so my other plugins will not break.
    PiggiesGoSqueal likes this.

Recent Reviews

  1. Gasha
    Gasha
    1/5,
    Version: 1.1r
    I don't like dab core, i don't like fact that your premium plugin have dependency

    Developer support 0
  2. TechmoMaster
    TechmoMaster
    5/5,
    Version: 1.1r
    10/10 name love it like it deserves infinity/10 stars just for the name and the icon like it's the best k bye
  3. KongDaLogangster
    KongDaLogangster
    5/5,
    Version: 1.1i
    mail plugin amazing amazing amazing amazing amazing amazing amazing amazing amazing just amazing
  4. RPGWorld
    RPGWorld
    5/5,
    Version: 1.1g
    The core dosen't use much of my ram and is very efficent(I bought bank btw and realy wanted to make this 5 stars XD)
    1. Dablakbandit
      Author's Response
      Haha thanks :)