DamageManager 1.0.1

Do you want to make a stone cutter dangerous? This plugin is for you!

  1. Julheer_
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    MonologKolobok
    Languages Supported:
    It is configured optionally in the configuration.
    DamageManager
    This plugin will help you make some blocks more dangerous. For example, now, when the player will stand on the stonecutter, he will receive damage of 0.5 hearts. With the new update, you can set your own blocks, which are dangerous for players to step on.

    Default configuration of the plugin:
    Code (YAML):

    PluginSystemMessages
    :
     AccessDeniedMessage
    : "&cI'm sorry, but you don't have permissions to perform this command. Contact server administrators, if you believe, that's an error."
      ConfigurationReloadedMessage
    : "&2Configuration reloaded."
      SubCommandMessage
    : "&cThis sub-command was not found."

    PlayerDeathMessage
    : "$PlayerName was stabbed to death"
    DamageBlocksList
    :
     - STONECUTTER
     - torch # You can also write the block name with a small letter, without necessarily using Caps Lock.

     


    How to install the plugin?
    1. Download the plugin from this page.
    2. Place the plugin in the plugins folder.
    3. Restart the server (please, don't use /reload).
    4. Configure plugin in config.yml.
    5. Enter /damage reload to reload the plugin configuration.

    If you found an error:
    Please report this error to me by email, or in VK.