Darkflux ChatManager 1.8x-1.16+

A better way to control your chat!

  1. Skizzme
    Skizzme
    5/5,
    Version: 1.8x-1.16+
    Good skript that is very customizable. I like that most of the commands are changeable in the skript options.