[Deleted] ✨ PunishGUI (Litebans and Maxbans Support) - MyCommand Script 1.03

PunishGUI runs using the MyCommand plugin. It allows admins to run punish players easily!

  1. neon1203
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    [Deleted]
    Will no longer be
    supported or will receive updates.

    Images

    1. upload_2020-6-20_20-57-28.png
    2. upload_2020-6-20_20-57-50.png
    3. upload_2020-6-20_20-58-5.png
    4. upload_2020-6-20_20-58-14.png
    5. upload_2020-6-20_20-58-27.png

Recent Reviews

  1. kittykittyimacat
    kittykittyimacat
    5/5,
    Version: 1.01
    This was posted 30 minutes ago but it's really nice and looks very good! keep up the good work :) also a bug: doesnt work with older MyCommand Versions
    1. neon1203
      Author's Response
      ##-> Thank you for leaving a review! We highly appreciate your feedback.
      -> Older versions of MyCommand do not support the configuration layout and some arguments used on our plugin. If you want a functional GUI, we recommend downloading the latest version of MyCommand.