DiamondGuarantee 3.2.0 [1.13+ Version]

Keep hard to find resource alive

  1. Legacy Version Update [3.1.0]

    ShaneBee
    This release is for Spigot 1.12.2 versions. May work on older version 1.9 - 1.12.2 but haven't been tested.

    This version will NOT work on 1.13+
    Please download the correct version for 1.13+
Return to update list...