DifficultyFixer 1.0.0

Synchronize Nether and End world difficulty with overworld

  1. Diamax10
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    To use this plugin just put it in your plugin folder then restart the server. In console you can see all world affected by the plugin. When all is good, you can remove the plugin from the plugin folder.

    Be careful, the plugin change all non normal worlds difficulty. So if you have multiple world in your server, they will be affected by the plugin.

    If you use Multiverse, don't use the plugin, it is useless.

    I developed this plugin because I saw a lot of people that have problem with the nether and end difficulty with a Spigot server.

    ---

    Français

    Pour utiliser ce plugin, il suffit de le placer dans votre dossier plugins puis de redémarrer le serveur. Dans la console, vous pouvez voir tous les mondes modifiés par le plugin. Lorsque tout est bon, vous pouvez retirer le plugin du dossier plugins.

    Attention, le plugin change toutes les difficultés des mondes non normal. Ainsi, si vous avez plusieurs mondes dans votre serveur, ils seront affectés par le plugin.

    Si vous utilisez Multiverse, n'utilisez pas le plugin, il est inutile.

    J'ai développé ce plugin parce que j'ai vu beaucoup de gens qui ont des problèmes de changement de difficulté dans le nether et l'end avec un serveur Spigot.