DispenserExploit Crasher fix 1.2.1

Fix dispenser obsidian exploit

  1. Emibergo02
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.16
    DO NOT CRITICIZE ME. I CODED IT IN 30 MINUTES


    it fixes exploit like this

Recent Reviews

  1. llamamonium11
    llamamonium11
    5/5,
    Version: 1.2.1
    Thanks fixed the issues! Awesome plugin! Needed for every server that hasn't patched it!
  2. xBenaz
    xBenaz
    5/5,
    Version: 1.2.1
    Good fix .
  3. llamamonium11
    llamamonium11
    1/5,
    Version: 1.2.1
    Doesn't do anything to fix it. Tried this on 1.16.4 and the exploit still works! and the latest version of this plugin doesn't even load.
    1. Emibergo02
      Author's Response
      Spigot didn't upload the plugin correctly (0 bytes)
  4. UnixSystem
    UnixSystem
    5/5,
    Version: 1.1
    Very good plugin. Downloaded despite the warning and now I am invincible against dupes and exploits. This has saved me countless times.
  5. Jokni
    Jokni
    1/5,
    Version: 1.1
    I have a confession to make, i downloaded the plugin even though it is illegal. I am a criminal now, but it was worth it for this AMAZING fix!
    Canceling stuff in monitor is my favorite one, thanks for this amazing plugin.
    1. Emibergo02