DoubleJump | Simple and Effective DoubleJump Plugin [1.8-1.12] 1.9

This is a plugin which allows players to double jump when they double click the space bar

  1. AnyOD
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    [​IMG]

    [​IMG]
    This is a plugin which allows players to double jump when they double click the space bar. Please give me suggestions in the
    discussion forum to improve the plugin. Thank you very much.

    ✎Spigot supported versions [Tested on 1.12 but it should work in all of the spigot versions to 1.8]

    [​IMG]


    [​IMG]
    doublejump.use (Sets who can use double jump)

    ►/dj , /doublejump (Shows the plugin’s information needs permission doublejump.basic)
    ►/dj toggle (You can enabled or disable doublejump needs permission doublejump.use)


    List of Sounds: here
    List of Particles: here

    [​IMG]
    Code (Text):

    # =------------------------------------=
    #  [        DoubleJump by AnyOD        ]
    # =------------------------------------=
    # If you want to disable cooldown write
    # "0" in timeinsec !
    # --------------------------------------
    # Write the cooldown time in seconds:
    Cooldown:
      timeinsec: 0
      advanced: '&cYou need to wait %seconds% seconds before doublejumping again'
    Velocity: 1.5
    EnabledInWorlds:
    - world
    - exampleworld1
    - exampleworld2
    EnableParticles: false
    ParticleName: MAGIC_CRIT
    EnableSounds: false
    SoundName: LEVEL_UP
    Messages:
      toggleon: '&aDoublejump toggled on!'
      toggleoff: '&cDoublejump toggled off!'
     
    [​IMG]
    You aren't allowed to decompile or modify the code without permission.
    ★ You can use this plugin in many networks or servers you want.
    ★ Enjoy the plugin, if not you'll be reported to md_5 and your spigot account will be deleted (joke)

    [​IMG]
    A good review motivates me to continue developing open source plugins ^^
    Tyrelis, minez, JosephGP and 2 others like this.

Recent Updates

  1. DoubleJump 1.9
  2. Update 1.8
  3. Update 1.7

Recent Reviews

  1. CemT
    CemT
    2/5,
    Version: 1.9
    Ya ben senin yapacağın pl nin anasını sikyim adam gibi yapsana şunu hata veriyor piç eksik pl varsada söyle kurak anasını satim gereken pl kısmıda yok direk kurduk eror veriyor hani 1.8 de çalışıyordu Özet: BAD
  2. jonnycp9
    jonnycp9
    5/5,
    Version: 1.9
    -----------------------------------------------------------------------------------
    Ottimo sul mio server 1.12.2 paper, 195.154.29.109:25612
    -----------------------------------------------------------------------------------
    1. AnyOD
      Author's Response
      Thank you for the review <3
  3. kallifabio
    kallifabio
    4/5,
    Version: 1.8
    Du kannst das Plugin nicht als 1.9, 1.10 und 1.11 freigeben, weil du das Plugin in der 1.8 programmierst hast und es eine ganz andere Bezeichnung für den Sound gibt. 1.8: LEVEL_UP 1.9,1.10,1.11: ENTITY_LEVEL_UP. Dadurch geht der Sound nicht bei den Servern mit 1.9,1.10,1.11.
    1. AnyOD
      Author's Response
      Fixed, now it automagically disables sound if you don't setup them correctly
  4. Kortezz
    Kortezz
    1/5,
    Version: 1.8
    it does not work and all it says is coded by someone ------------------------------------------------
    1. AnyOD
      Author's Response
      My name is AnyOD, probably you got confused, the plugin is coded by me I can give you the sourcecode and previous updates if you want to check it
  5. Nesseley
    Nesseley
    5/5,
    Version: 1.8
    This plugin works as intended on a 1.12.2 Spigot server, but sends an error on startup.
    1. AnyOD
      Author's Response
      Fixed, now it shouldn't drop any error and work perfectly, just tested by me in 1.12
  6. xXdadoXx
    xXdadoXx
    5/5,
    Version: 1.8
    Update to 1.12.2 please, I need it! Thank you!!!!!!!
    ---------------------------------------
    1. AnyOD
      Author's Response
      Done ^^ <3
  7. KlickCraft72
    KlickCraft72
    2/5,
    Version: 1.8
    *****************************************
    Pls a HasNoPermission Message
    *****************************************
    1. AnyOD
  8. Fighter2000
    Fighter2000
    5/5,
    Version: 1.8
    AMAZING Excellent work! please add reload command and cooldown bypass permission :)
    1. AnyOD
      Author's Response
      Great suggestion, in the next updates I'll add that!
  9. DisWorld
    DisWorld
    5/5,
    Version: 1.8
    Great Plugin! The config is very simple and is easy to work with. One thing could you add example of the config on this page? I think it would explain more.
    1. AnyOD
      Author's Response
      Sure, Thank you for the review
  10. LordYarkan
    LordYarkan
    4/5,
    Version: 1.6
    Plugin recomendable para perks
    pero tengo un problema
    seria mejor que el daño de caída se solucione ya que nadie revive daño de caída por mas que lo desahabilite la opción.
    y que solo los que tenga el permiso puedan ver los comandos de DoubleJump
    1. AnyOD
      Author's Response
      Arreglado para la proxima update