DoubleJump | Simple and Effective DoubleJump Plugin [1.8-1.12] 1.9

This is a plugin which allows players to double jump when they double click the space bar

  1. CemT
    CemT
    2/5,
    Version: 1.9
    Ya ben senin yapacağın pl nin anasını sikyim adam gibi yapsana şunu hata veriyor piç eksik pl varsada söyle kurak anasını satim gereken pl kısmıda yok direk kurduk eror veriyor hani 1.8 de çalışıyordu Özet: BAD
  2. jonnycp9
    jonnycp9
    5/5,
    Version: 1.9
    -----------------------------------------------------------------------------------
    Ottimo sul mio server 1.12.2 paper, 195.154.29.109:25612
    -----------------------------------------------------------------------------------
    1. AnyOD
      Author's Response
      Thank you for the review <3
  3. kallifabio
    kallifabio
    4/5,
    Version: 1.8
    Du kannst das Plugin nicht als 1.9, 1.10 und 1.11 freigeben, weil du das Plugin in der 1.8 programmierst hast und es eine ganz andere Bezeichnung für den Sound gibt. 1.8: LEVEL_UP 1.9,1.10,1.11: ENTITY_LEVEL_UP. Dadurch geht der Sound nicht bei den Servern mit 1.9,1.10,1.11.
    1. AnyOD
      Author's Response
      Fixed, now it automagically disables sound if you don't setup them correctly
  4. Kortezz
    Kortezz
    1/5,
    Version: 1.8
    it does not work and all it says is coded by someone ------------------------------------------------
    1. AnyOD
      Author's Response
      My name is AnyOD, probably you got confused, the plugin is coded by me I can give you the sourcecode and previous updates if you want to check it
  5. Nesseley
    Nesseley
    5/5,
    Version: 1.8
    This plugin works as intended on a 1.12.2 Spigot server, but sends an error on startup.
    1. AnyOD
      Author's Response
      Fixed, now it shouldn't drop any error and work perfectly, just tested by me in 1.12
  6. xXdadoXx
    xXdadoXx
    5/5,
    Version: 1.8
    Update to 1.12.2 please, I need it! Thank you!!!!!!!
    ---------------------------------------
    1. AnyOD
      Author's Response
      Done ^^ <3
  7. KlickCraft72
    KlickCraft72
    2/5,
    Version: 1.8
    *****************************************
    Pls a HasNoPermission Message
    *****************************************
    1. AnyOD
  8. Fighter2000
    Fighter2000
    5/5,
    Version: 1.8
    AMAZING Excellent work! please add reload command and cooldown bypass permission :)
    1. AnyOD
      Author's Response
      Great suggestion, in the next updates I'll add that!
  9. DisWorld
    DisWorld
    5/5,
    Version: 1.8
    Great Plugin! The config is very simple and is easy to work with. One thing could you add example of the config on this page? I think it would explain more.
    1. AnyOD
      Author's Response
      Sure, Thank you for the review
  10. LordYarkan
    LordYarkan
    4/5,
    Version: 1.6
    Plugin recomendable para perks
    pero tengo un problema
    seria mejor que el daño de caída se solucione ya que nadie revive daño de caída por mas que lo desahabilite la opción.
    y que solo los que tenga el permiso puedan ver los comandos de DoubleJump
    1. AnyOD
      Author's Response
      Arreglado para la proxima update
  11. Mikeyntata
    Mikeyntata
    4/5,
    Version: 1.6
    There is a game breaking glitch, even when remove fall damage is set to 'false' players without the doublejump.use do not take fall damage and do not even fall, they just kinda glitch teleport to the ground rather than falling. This plugin is super cool, i'd really like to use it. Please let me know if you know how to fix it.
    1. AnyOD
      Author's Response
      Fixing in the next update in few hours
  12. NervousNervy
    NervousNervy
    3/5,
    Version: 1.6
    1. AnyOD
      Author's Response
      You're using sounds from 1.10 in 1.8 use the right enumeration or disable the sound in the config file
  13. DarkMonstr
    DarkMonstr
    2/5,
    Version: 1.6
    Doesn't work on my server, i even added the world, permissions, everything, and it doesnt work at all
    1. AnyOD
  14. SnapSpik
    SnapSpik
    3/5,
    Version: 1.6
    Fine plugin. please add a bypass to most popular anticheats and Heirteirs anticheat! thanks!------------------
    1. AnyOD
      Author's Response
      I cannot do that sorry :(
  15. Nolitugija
    Nolitugija
    2/5,
    Version: 1.6
    It also doesnt work on my Server...
    I have the version 1.8, all permissions / op and my world is enabled. Can you please help or fix?
    1. AnyOD
      Author's Response
      Now it should work, try it, and error, feel free to contact me
  16. Sgamer2
    Sgamer2
    5/5,
    Version: 1.6
    The plugin is perfert.I do not know what to write haha salu3. Subnormal !Subnormal !Subnormal !Subnormal !
    1. AnyOD
      Author's Response
      :D hahah thanks you bro <3 Caraanchoa
  17. giorgosgr1
    giorgosgr1
    3/5,
    Version: 1.6
    It does not work on 1.8
    Please help me the plugin is nice you can change the sound the particles but i have this problem that it does not work i already added permissions and all! :c
    1. AnyOD
      Author's Response
      You need to add your world to enabled worls in config to use it
  18. xX_andrescol_Xx
    xX_andrescol_Xx
    5/5,
    Version: 1.5 Addon
    Thanks It works very good on 1.11....................................................................
    1. AnyOD
  19. zachrocks22
    zachrocks22
    5/5,
    Version: 1.5 Addon
    Works amazingly with 1.11!

    Only issue is "&c" doesnt work in config and requires the use of "§" character.

    Other then that 10/10
    1. AnyOD
      Author's Response
      Fixing character in next update, ty 4 the review
  20. Arias
    Arias
    4/5,
    Version: 1.5 Addon
    Good plugin.
    But it disables fall damage for players with and without the permission. Please fix it, thank you.
    1. AnyOD
      Author's Response
      In config you have and option to enable or disable fall damage