DroppedWallet (1.8-1.16) 1.8

Lose money when you die!

  1. imaginedev
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.8
    • 1.16
    Lose money when you die! Please download the 1.8 or 1.16 version in the version-history tab. Choose the max amount in the config, or use a provided placeholder! This plugin requires at least Java 8 to run, and uses Vault as a dependency.
    lusqua likes this.

Recent Updates

  1. Added 1.8 JAR
  2. DroppedWallet for 1.16+

Recent Reviews

  1. lusqua
    lusqua
    3/5,
    Version: 1.0.0
    unfortunately, I was unable to run the plugin in version 1.16.2 D :, if I update I hurt 5 stars
    1. imaginedev
      Author's Response
      For future questions, this problem was solved. Please make sure to download from the Version History tab!