[Duels Extension] Placeholders 1.0.2

More placeholders for Duels.

  1. Realized
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    Source Code:
    https://github.com/Realizedd/DE-Placeholders
    Required Duels Version: 3.1.2 or higher

    [​IMG]

    An extension for Duels which allows you to display rating & match information on your server.

    [​IMG]

    Step 1. Install Duels if you haven't already.
    Step 2. Download the extension jar file.
    Step 3. Stop your server.
    Step 4. Drop the file in plugins/Duels/extensions/ folder.
    Step 5. Start your server.

    That's it!

    [​IMG]

    Note: You must install MVdWPlaceholderAPI or PlaceholderAPI to use the placeholders.

    {duels_match_kit} or %duels_match_kit%: Name of kit used in the match. Displays none if there's no kit used.
    {duels_match_arena} or %duels_match_arena%: Name of the arena player is dueling in.
    {duels_match_bet} or %duels_match_bet%: Bet set on the current match. Displays 0 if not set.
    {duels_match_duration} or %duels_match_duration%: Duration of the ongoing duel.
    {duels_match_rating} or %duels_match_rating%: Your rating for the kit used in the duel.
    {duels_match_opponent} or %duels_match_opponent%: Name of your opponent.
    {duels_match_opponent_health} or %duels_match_opponent_health%: Health of your opponent.
    {duels_match_opponent_rating} or %duels_match_opponent_rating%: Opponent's rating for the kit used in the duel.
    {duels_match_opponent_ping} or %duels_match_opponent_ping%: Opponent's ping.
    {duels_rating_[kit name]} or %duels_rating_[kit name]%: Your rating for the specified kit. Exmaple: {duels_rating_Gapple}

    Thanks for downloading my resource! Found an issue? Join my discord to get it fixed as soon as possible!
    [​IMG]
    If above link doesn't work, use https://discord.gg/RNy45sg

Recent Reviews

  1. paok123
    paok123
    5/5,
    Version: 1.0.2
    10/10 is working perfect. Just buy it and use it for your own server (: !!!!!!!!!!!!
  2. Inspectiver
    Inspectiver
    5/5,
    Version: 1.0.0
    Brilliant extension for an already brilliant plugin, especially with the latest update!