Dynmap v3.2-beta-2

Dynamic 'Google Maps' style web maps for your Spigot/Bukkit server

  1. v3.2-beta-1 - initial 1.17 support

    mikeprimm
    This is a first drop for including support for Spigot 1.17. It is lightly tested, and is nor likely to be of interest to folks running 1.16.5 or earlier, at this point, though it should work.

    Most, but not all, new 1.17 blocks have been added - beta-2 is expected to include the remaining blocks.
Return to update list...