eGlowAddon | TAB (Proxy) V0.3

Required plugin for eGlow to work properly when TAB is installed on bungee

  1. MrGraycat
    Tested Minecraft Versions:
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    • 1.17
    • 1.18
    Installation:
    Drop the jar in the plugins folder of your proxy (bungee)

    Requirements
    :
    • eGlow (installed on bukkit)
    • TAB (installed on bungee)

    Current features:
    • eGlow support for TAB* (*when installed on bungee).

    Got an issue?
    • Join the discord server
    • Go to the discussion tab and post your issue there or send me a PM.
    • Don't report bugs/issues or ask for things using a review that's not what it's made for.

Recent Updates

  1. Update V0.3
  2. Update V0.2