ElectionsPlus - Add democracy to your server 1.5

Elections plugin with gui, placeholders and other features

  1. Lorenzo0111
    HockeyGamr and StevenHong like this.

Recent Reviews

  1. sadasdasda412332
    sadasdasda412332
    4/5,
    Version: 1.0
    [11:56:27] [Server thread/ERROR]: Could not load 'plugins\ElectionsPlus-1.0.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: Unsupported API version 1.16
    at org.bukkit.craftbukkit.v1_14_R1.util.CraftMagicNumbers.checkSupported(CraftMagicNumbers.java:261) ~
    1. Lorenzo0111
      Author's Response
      Please do not use the review section to report errors.
      I've fixed this issue in v1.1