Elytra in minecraft 1.8 [Skript] 3

Skript elytra

  1. Now 1.8 and higher

    DeTrollers
    Now 1.8 and higher
  2. Bug Fixed

    DeTrollers
    The Bug that he not installed on your server is fixed plz rate this plugin and Have Fun Bye
  3. Sorry Now is it the good file

    DeTrollers
    Good File Right Now
  4. Now 1.11

    DeTrollers
    You can now have this plugin in the minecraft version 1.11
  5. 1.9 and 1.10

    DeTrollers
    You can now have this plugin n the version 1.9 and 1.10
  6. Elytra

    DeTrollers
    The item is now minecraft:elytra
  7. Thx for 36 Downloads Guys

    DeTrollers
    Plz say what you wand for plugin i make that
  8. Thx and give me Suggestions

    DeTrollers
    Plz give me suggestions
    WaxtzCraft likes this.
  9. THx For downloading this plugin

    DeTrollers
    THX