EPIC PVP (GUI KIT SELECTOR) 1.8

This is a GUI Kit Selector For KITPVP (EPICPVP) Plugin :) [/epickits]

  1. vcoN00B
    Ikeetjeop likes this.

Recent Reviews

  1. superjay204
    superjay204
    3/5,
    Version: 1.8
    - Can't edit messages
    It's a good plugin. :)
  2. eepgames
    eepgames
    3/5,
    Version: 1.8
    Why i cant i edit ANY of the config, please fix this ASAP so i can use it it on my factions server. please fix!
  3. abudy
    abudy
    5/5,
    Version: 1.8
    Kbeeeerrrrr ea yousif
  4. Rux2D
    Rux2D
    5/5,
    Version: 1.8
    Any GUI it's Awesome For PVP
    Helpful MUST 5 Stars Good Luckk ~~ FawaZ22 ~~