EpicRename 3.6.2

Want to rename items? or maybe even relore them? / Good Minecraft EULA compliant donor perk.

  1. Version 3.6.2 | Hardened grindstone exploit protection

    JustBru00
    ~ Hardened grindstone exploit protection. Requested by @Dovkin.

    Please delete messages.yml in /plugins/EpicRename/ before starting server with this version.

    If you see an error like the following:
    Code (Text):
    [17:20:45 ERROR]: Could not load 'plugins\EpicRename v3.6.2.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: Unsupported API version 1.14
            at org.bukkit.craftbukkit.v1_13_R2.util.CraftMagicNumbers.checkSupported(CraftMagicNumbers.java:223) ~[spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:128) ~[spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:327) ~[spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:248) [spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at org.bukkit.craftbukkit.v1_13_R2.CraftServer.loadPlugins(CraftServer.java:323) [spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.java:213) [spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:697) [spigot-1.13.2.jar:git-Spigot-518206a-a5b9c7b]
            at java.lang.Thread.run(Unknown Source) [?:1.8.0_191]
    Your server is running MC 1.13 and it isn't vulnerable to the 1.14 grindstone exploit. Use EpicRename version 3.6. Servers running versions older than 1.13 should not get this error message.

    Thanks for using EpicRename,
    JustBru00
    RockieGo likes this.
Return to update list...