ExplodeAny v1.2.0

Allows to control any explosion

  1. GuilleX7
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Source Code:
    https://github.com/GuilleX7/ExplodeAny
    Contributors:
    AlonsoASD
    [​IMG]
    ExplodeAny

    Bukkit plugin that allows to control any explosion. It focuses on allowing certain types of explosions damage vanilla-unbreakable blocks, or even disabling damage for blocks that would break in regular conditions!
    It supports all Vanilla explosions and some other plugins’ explosions, though there is only support for Cannons currently. Suggestions for adding compatibility with other plugins (or any other kind of suggestion/question/whatever) are welcome!

    Features
    • Allows to configure the breakage of vanilla-unbreakable blocks
    • Each pair of type of explosion and damaged block can be easily customized
    • Easy to configure
    • Lightweight, performance oriented
    • Support for other plugins

    Current supported plugins
    Although they’re NOT necessary for the plugin to work, ExplodeAny will enable support for them if they are loaded.
    Credits
    • GuilleX7 (Main developer) [Discord: GuilleX7#7189]
    • 4L0N50asd (Main artist) [Discord: 4L0N50asd#6899]
    Resoluciones likes this.

Recent Reviews

  1. AlonsoASD
    AlonsoASD
    5/5,
    Version: 1.0.0
    I've been waiting for years to get a plugin which customizes the explosions so i can change the Obsidian to breakable by 3 TNT explosions or make other blocks unbreakable, this is a very recommended plugin. Also I hope you'll be an active developer, this can be the most important plugin for games like Factions