ExplosivePickaxe 1.8

Pickaxe explodes a radius.

  1. ZombahKiller
    Contributors:
    Founder
    Overview
    ExplosivePickaxe is a lightweight mining plugin, that makes it easier to mine. Using explosions, the plugin makes faster and more fun to mine. If you're a server owner looking to make the mining process on your server a bit easier with the power of explosions, look no further than ExplosivePickaxe. Pickaxes are given the power to explode blocks when given a special lore you define in the config file. The explosion radius is also configurable, and the player mining does not receive explosion damage.

    How To Use
    Installation
    The installation progress for our plugin is very simple. Follow the steps below to ensure you've installed the plugin correctly:

    • Drop the ExplosivePickaxe.jar file into your /plugins folder.
    • Next, start or reload your server. It'll create a config.yml file at the ExplosivePickaxe folder inside of your plugins folder.
    • You can now go ahead and customize your config file to what satisfies you. Save it when you're finished.
    • Finally, reload or start your server and you'll be ready to use ExplosivePickaxe!
    Features
    • Miner does not receive explosion damage.
    • "Enchantment"/lore name configurable.
    • Explosion radius configurable.
    Commands
    • /ep enchant | Enchant a pickaxe. alias: /explosivepickaxe enchant
    Permissions
    • ep.explode | Gives a player permission to "enchant" their pickaxe and use the explosive "enchantment".


    Note: I did not make this plugin. It is an update to 1.8 of a previous inactive 1.7 plugin.

Recent Reviews

  1. KlausNein
    KlausNein
    1/5,
    Version: 1.8
    Wow, es klappt zwar, jedoch hat jeder Spieler die Permissions schon ohne das man sie einstellt. Das darf nicht sein
  2. AbstractMines
    AbstractMines
    3/5,
    Version: 1.8
    PLEASE HELP ME! MY PLAYERS CAN DESTROY BLOCKS WITHIN THE REGIONS, I HAVE BUILD/TNT/OTHER-EXPLOSIONS DENIED BUT THEY CAN STILL DESTROY, ITS ONLY WITH THE EXPLOSIVE PICKAXE! CONTACT ME!
  3. UltraMines
    UltraMines
    5/5,
    Version: 1.8
    Good plugin, good preview just great! so i use this plugin on my server 1.8.9 it was realy good explosive works fine so all good!
  4. Lazze
    Lazze
    3/5,
    Version: 1.8
    Hello!

    I'm using your plugin as explosive pickaxe, but i want some vault on it. Can you please send me the source code, so i can make vault?