eZProtector 4.4.2

Securing your server the easy way!

  1. pitupinpro789
    pitupinpro789
    1/5,
    Version: 4.4.2
    era el mejor plugin hasta que sacaron el soporte para 1.8

    it was the best plugin until they took out support for 1.8
  2. nicolashc96
    nicolashc96
    5/5,
    Version: 4.4.2
    Excellent, I have it working in Minetenia.net. I thought it was not going to work but if it works, it is the only plugin that works of all there is.
  3. Ranksu
    Ranksu
    1/5,
    Version: 4.4.2
    Removed important versions, so bad ....................................................... sorry for my bad english
  4. Joelbaars12
    Joelbaars12
    1/5,
    Version: 4.4.2
    This plugin was awesome ... until the dev decided to stop supporting 1.8 almost every server used this plugin before... i really don't understand why it's removed... why you could atleast not have a link with the latest stable 1.8 version... so we can still download it... I'm quite disappointed...
  5. En_0t_S
    En_0t_S
    5/5,
    Version: 4.4.2
    Very useful plugin. And it's good decision to remove 1.8 support. Dinosaurs must die.
  6. cow400
    cow400
    1/5,
    Version: 4.4.2
    Removed 1.8 support, why. there was really no reason.....................................
  7. GabrielHD
    GabrielHD
    5/5,
    Version: 4.4.2
    Saludos, no quiero actualizar mi servidor a 1.12,1.13, pero si descargo la ultima version, habrĂ¡n problemas con el ping?, o alguna caracteristica faltante del plugin?
  8. DuraKing
    DuraKing
    2/5,
    Version: 4.4.2
    You can update the plugin to 1.12, but please don't remove all version history for 1.8 because most of the pvp server uses it.
  9. victoret7
    victoret7
    5/5,
    Version: 4.4.2
    This is a good plugin, the author is a good developer and seeing this amount of negative feedback because of droping 5 year old versions support hurt some guys. I understand that's not good to not be able to download older versions of the plugin but the developer did it so that he wouldnt get support petitions for those versions. You guys should calm down.
    Keep coding and updating this please and thank you :)
  10. gacengpoll
    gacengpoll
    1/5,
    Version: 4.4.2
    rip 1.8

    why the hek u remove all 1.8 supported version in history
    idc if u make this plugin only for 1.12.2 up but don't remove all the history
  11. runescapejon
    runescapejon
    5/5,
    Version: 4.4.2
    Great plugin this is what i am looking for. Sorry to see few 12 year old giving you a bad review it's a free plugin not paid we all should move forward in minecraft updates thanks for all your work
  12. xoxgamer01
    xoxgamer01
    3/5,
    Version: 4.4.2
    Go back to 1.8
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    Plis!!!
    1. DoNotSpamPls
      Author's Response
      There are no plans to backport support for older versions. I've used APIs that only work on newer Spigot versions, and to make it work on 1.8 would require doing some hacky code with ProtocolLib (not reliable!). That's why I've decided to only support the 2 latest versions of Spigot.
  13. AlansS53
    AlansS53
    5/5,
    Version: 4.4.2
    Unlike other reviews I'm not going to give you a bad rating, I've used this plugin a long time and I admire your work.
    But I have to admit that removing support for 1.8 was not a good idea, it's hard to say, but it is still one of the most used versions by most servers. If you could go back, I and many more users would be very grateful.
    Greetings and sorry for my bad English.
    1. DoNotSpamPls
      Author's Response
      There are no plans to backport support for older versions. I've used APIs that only work on newer Spigot versions, and to make it work on 1.8 would require doing some hacky code with ProtocolLib (not reliable!). That's why I've decided to only support the 2 latest versions of Spigot.
  14. BrunoAvixdubSB
    BrunoAvixdubSB
    1/5,
    Version: 4.4.2
    back support to 1.8.8

    all profesional server use this version for support 1.12.2 not recommended update to spigot 1.12

    [17:58:37 ERROR]: [eZProtector] eZProtector is not supported on versions lower t
    han 1.12.2!
    1. DoNotSpamPls
      Author's Response
      There are no plans to backport support for older versions. I've used APIs that only work on newer Spigot versions, and to make it work on 1.8 would require doing some hacky code with ProtocolLib (not reliable!). That's why I've decided to only support the 2 latest versions of Spigot.
  15. dreamcastshow
    dreamcastshow
    4/5,
    Version: 4.4.2
    Help! i'm using Spigot 1.13.1

    [Server thread/ERROR]: Error occurred while enabling eZProtector v4.4.2 (Is it up to date?)
    org.bukkit.plugin.messaging.ReservedChannelException: Attempted to register for a reserved channel name ('minecraft:brand')
    at org.bukkit.plugin.messaging.StandardMessenger.registerIncomingPluginChannel(StandardMessenger.java:211) ~[spigot.jar:git-Spigot-f6a273b-a639ae4]
    at com.github.donotspampls.ezprotector.Main.onEnable(Main.java:107) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:264) ~[spigot.jar:git-Spigot-f6a273b-a639ae4]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:339) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:403) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at org.bukkit.craftbukkit.v1_13_R2.CraftServer.enablePlugin(CraftServer.java:431) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at org.bukkit.craftbukkit.v1_13_R2.CraftServer.enablePlugins(CraftServer.java:345) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at net.minecraft.server.v1_13_R2.MinecraftServer.l(MinecraftServer.java:584) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:546) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at net.minecraft.server.v1_13_R2.MinecraftServer.a(MinecraftServer.java:424) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.java:294) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:702) [spigot.jar:git-Spigot-f6a273b-a639ae4]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_191]
    1. DoNotSpamPls
      Author's Response
      Upgrade your Spigot to 1.13.2, it fixes this issue.
  16. xXShadowBoyxXx
    xXShadowBoyxXx
    3/5,
    Version: 4.4.2
    I am using "Spigot 1.8" and when i start the server i see:

    [Server thread/ERROR]: [eZProtector] Plugin eZProtector v4.4.2 has failed to register events for class com.github.donotspampls.ezprotector.listeners.TabCompletionListener because org/bukkit/event/server/TabCompleteEvent does not exist.

    If you could fix this i will give 5 stars. Thanks! :)
    1. DoNotSpamPls
      Author's Response
      The new versions of eZProtector don't support versions lower than 1.9.4 anymore. It's recommended that you upgrade your server. If that isn't an option, your only option is to use eZProtector version 4.3.1 or lower.
  17. NoopyyGaming
    NoopyyGaming
    4/5,
    Version: 4.4.2
    Please update for 1.8 too, i need it for my server right now man, i want to lock all those plugins commands
    1. DoNotSpamPls
      Author's Response
      That feature should work on 1.8, the feature that doesn't work on 1.8 is tab completion.

      Also, you should upgrade your server at some point.
  18. iTzTrakZ
    iTzTrakZ
    4/5,
    Version: 4.4.2
    1.8? please lmao :(
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .

    ..
    .
    .
    .
    .

    .
    ..
    ..
    ..
    .
    ..
    ...


    .
    .
    1. DoNotSpamPls
      Author's Response
      The plugin *mostly* works on 1.8 versions. However, some features will not work, due to the usage of APIs that were added in later versions.

      1.8 was released more than 4 years ago, don't ya think it's time to upgrade?
  19. PandaSlayer
    PandaSlayer
    2/5,
    Version: 4.4.0
    Its good now since it was updated. But it doesnt block 1.13 mods lmfao. I hope that gets fixed.
    1. DoNotSpamPls
      Author's Response
      1.13 mod blocks take time to add, since there has been a change to how data channels work, and not all mods have implemented them (for example 5-Zig). Also, Forge 1.13 isn't even out yet.
  20. Ranksu
    Ranksu
    4/5,
    Version: 4.4.0
    Version 4.4.0 not working block tab, error.
    My mistake or yours?
    If it is that case please fix
    1. DoNotSpamPls
      Author's Response
      It should be working if your server is on 1.12 or below. If you are on 1.13, however, there is currently no way to block that, as far as I know.