eZProtector 4.4.2

Securing your server the easy way!

  1. xXShadowBoyxXx
    xXShadowBoyxXx
    3/5,
    Version: 4.4.2
    I am using "Spigot 1.8" and when i start the server i see:

    [Server thread/ERROR]: [eZProtector] Plugin eZProtector v4.4.2 has failed to register events for class com.github.donotspampls.ezprotector.listeners.TabCompletionListener because org/bukkit/event/server/TabCompleteEvent does not exist.

    If you could fix this i will give 5 stars. Thanks! :)
    1. DoNotSpamPls
      Author's Response
      The new versions of eZProtector don't support versions lower than 1.9.4 anymore. It's recommended that you upgrade your server. If that isn't an option, your only option is to use eZProtector version 4.3.1 or lower.
  2. NoopyyGaming
    NoopyyGaming
    4/5,
    Version: 4.4.2
    Please update for 1.8 too, i need it for my server right now man, i want to lock all those plugins commands
    1. DoNotSpamPls
      Author's Response
      That feature should work on 1.8, the feature that doesn't work on 1.8 is tab completion.

      Also, you should upgrade your server at some point.
  3. iTzTrakZ
    iTzTrakZ
    4/5,
    Version: 4.4.2
    1.8? please lmao :(
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .

    ..
    .
    .
    .
    .

    .
    ..
    ..
    ..
    .
    ..
    ...


    .
    .
    1. DoNotSpamPls
      Author's Response
      The plugin *mostly* works on 1.8 versions. However, some features will not work, due to the usage of APIs that were added in later versions.

      1.8 was released more than 4 years ago, don't ya think it's time to upgrade?
  4. PandaSlayer
    PandaSlayer
    2/5,
    Version: 4.4.0
    Its good now since it was updated. But it doesnt block 1.13 mods lmfao. I hope that gets fixed.
    1. DoNotSpamPls
      Author's Response
      1.13 mod blocks take time to add, since there has been a change to how data channels work, and not all mods have implemented them (for example 5-Zig). Also, Forge 1.13 isn't even out yet.
  5. Ranksu
    Ranksu
    4/5,
    Version: 4.4.0
    Version 4.4.0 not working block tab, error.
    My mistake or yours?
    If it is that case please fix
    1. DoNotSpamPls
      Author's Response
      It should be working if your server is on 1.12 or below. If you are on 1.13, however, there is currently no way to block that, as far as I know.
  6. HugoMan
    HugoMan
    5/5,
    Version: 4.4.0
    No me queda mas que darle la mejor puntuacion a EZPROTECTOR , exelente plugin, mis felicitaciones a los desarrolladores y mas de una ves ya salvaron mi servidor, sigan adelante y gracias por su aporte!!!
  7. AlansS53
    AlansS53
    5/5,
    Version: 4.3.1
    Excellent plugin, has all the functions I wanted and much more. Thanks for your job!
  8. DiegoFranco2001
    DiegoFranco2001
    5/5,
    Version: 4.3.1
    For a new server is important this plugin, must be in a principal plugins list !ยก
  9. ErikkgamerX
    ErikkgamerX
    5/5,
    Version: 4.3.1
    /? [tab] doesnt work. and ezprotector is in my server what can I do?
    Pls answer.
    1. DoNotSpamPls
      Author's Response
      It's a known issue, for some reason it doesn't work on these two particular commands. I can't give an ETA on when it's going to be fixed, but it will be.
  10. starnos
    starnos
    5/5,
    Version: 4.3.1
    Please update to 1.13. My server will need this plugin. A great job that has succeeded. Keep it up !!
    1. DoNotSpamPls
      Author's Response
      It's being worked on, just be patient :P
  11. EshanK711
    EshanK711
    4/5,
    Version: 4.3.1
    Fantastic plugin! Just one tiny thing. The tab blocker works for everything besides /help and /?. Why doesn't it work? Thanks :D
    1. DoNotSpamPls
      Author's Response
      It's a known issue, for some reason it doesn't work on these two particular commands. I can't give an ETA on when it's going to be fixed, but it will be.
  12. Cisnet
    Cisnet
    3/5,
    Version: 4.3.1
    dafuq. so, this plugin is useless because it hardly has any features now & you remove them just because not 100% of users are using it?
    1. DoNotSpamPls
      Author's Response
      It's not useless - there are still very useful features in it, for example the mod blocker isn't found in any other plugin, or at least I haven't found such plugin yet. When I remove a feature it's either because it's a hassle to maintain properly, another plugin implements it better, it isn't used by a substantial amount of users, or a combination. I'm sorry that you are annoyed by the feature removal, but the numbers speak for themselves.
  13. Carbonx_09
    Carbonx_09
    5/5,
    Version: 4.3.1
    Amazing plugin! This has really helped my server stop a lot of unwanted clients. Thank you!
  14. CloudeLecaw
    CloudeLecaw
    5/5,
    Version: 4.3.0
    eZProtector 4.3.0 good update. =)
    The taking out of the names two featues is not really that bad,
    and may this helps also to make some owners understand that OP is a relict and should not be used in regular anymore since permissionplugins are live :)

    Thanks DoNotSpamPlease for take over this Plugin <3
  15. En_0t_S
    En_0t_S
    5/5,
    Version: 4.2.5
    Great plugin!) Please make bungeecord version.

    80 characters...................
    1. DoNotSpamPls
      Author's Response
      BungeeCord is not a priority at the moment, but maybe... someday...
  16. hazani
    hazani
    5/5,
    Version: 4.2.4
    Certainly, better than other plugins.It blocks mods which I have not seen in any plugin which it makes it awesome.Blocking some exploit kind commands are blocked by EzProtector. Would recommend to anybody.
  17. Jinxmonsoon
    Jinxmonsoon
    5/5,
    Version: 4.2.4
    Flawless plugin! Please add Metro named Hack client! Someone using Metro hack client he no kick the server xD
    1. DoNotSpamPls
      Author's Response
      Thanks for the review! Unfortunately, blocking hacks is out of the scope for eZProtector, you can read the FAQ for a detailed explanation on why that is.
  18. Praya
    Praya
    5/5,
    Version: 4.2.4
    Good plugin and friendly author
    Must have for all faction server
  19. mouad
    mouad
    5/5,
    Version: 4.2.4
    the best plugin i like it
    can you add something to disable some bungeecord commands like /bungee
    ????
    1. DoNotSpamPls
      Author's Response
      Thanks for the review! This plugin isn't made fir BungeeCord, so blocking commands such as /bungee is out of its scope
  20. BrunoAvixdubSB
    BrunoAvixdubSB
    4/5,
    Version: 4.2.4
    LadyMod block dont work ? am set in true user have ladymod no kick the server ;.
    1. DoNotSpamPls
      Author's Response
      LabyMod block was removed in version 4.2
      Please read the FAQ to understand why it was removed.