eZProtector 4.4.2

Securing your server the easy way!

  1. Argagaes
    Argagaes
    5/5,
    Version: 4.1.4.abandoned
    Oh you're right, you do warn about it :D I guess you should also make the text jump out more. Right now your main focus goes to the "eZProtector can't block hacked clients." and under that you state that mods can bypass it. Obviously you'd assume that section only contains info about clients :) The "PLEASE NOTICE" is good, but it's the last thing on the page. Why would you think that it contains the information about mods being unblockable when you've stated everything else in their own sections? Just add a red text with bold on it and I'm sure less people will miss it :D Preferrably right at the start where it says the red "IMPORTANT: ..." ^^
    1. DoNotSpamPls
      Author's Response
      Everything is there because people must read it before asking me if I could block hacked clients or why isn't the plugin blocking the mod
  2. i998979
    i998979
    5/5,
    Version: 4.1.4.abandoned
    This is an awesome plugin to prevent players from leaking server information
    why you abandon this? is there any reason?
    1. DoNotSpamPls
      Author's Response
      Lack of time, sorry!
  3. Tyrelis
    Tyrelis
    5/5,
    Version: 4.1.4.abandoned
    Thank you updating this plugin it is very useful and not had any problems using this. Please do not abandon this project and keep up the good work.
  4. ChuckNoriss
    ChuckNoriss
    5/5,
    Version: 4.1.4.abandoned
    This is This plugin is save my maps. Thank you for this excellent plugin! Keep up your good work! (Thanks for Hungary!!!)
  5. Argagaes
    Argagaes
    4/5,
    Version: 4.1.4
    It's a nice plugin, but I think it would be fair for you to mention that it can't 100% block any mods :) I found a WDL bypass in about 5 minutes.... It gives servers a false feeling of 100% security, although all of the mods you listed can be modified to bypass this.
    1. DoNotSpamPls
      Author's Response
      That is actually said on the important notes section but nobody seems to read about what they download
  6. Fonzee9
    Fonzee9
    5/5,
    Version: 4.1.4
    I love it have you ever thought of adding a way to disable the XRay mod as it is a problem on many servers.
    1. DoNotSpamPls
      Author's Response
      The person who will take this over might actually do that
  7. PolskiRikoYT
    PolskiRikoYT
    5/5,
    Version: 4.1.4
    .......................................................................................
    Great dev and plugin!
    .......................................................................................
  8. Rezz
    Rezz
    4/5,
    Version: 4.1.4
    From what I can tell, this plugin does what it says, but some parts are very inefficient. (i.e. ISignChangeEvent.java)
    1. DoNotSpamPls
      Author's Response
      I know, I haven't got time. Sorry for the inconvenience
  9. Bogdan2402
    Bogdan2402
    4/5,
    Version: 4.1.3
    Please, update to 1.11
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    1. DoNotSpamPls
  10. userMacieG
    userMacieG
    5/5,
    Version: 4.1.3
    1. DoNotSpamPls
      Author's Response
      Thanks for your review! I couldn't find any way to block the mod by its documentation or source code but I contacted the developers to see if they could add the block feature for the servers.
  11. TheDevOne
    TheDevOne
    5/5,
    Version: 4.1.3
    Amazing plugin! Exactly what I needed for my server. Many features and everything works like a charm! (Sorry for the bad review last time, I didn't realize I had an old Java Version.)
  12. n0dai
    n0dai
    4/5,
    Version: 4.1.1
    Nice plugin, but i have a problem: if there are 3 players on my server, the messages are sent 3 times. Etc.
    1. DoNotSpamPls
      Author's Response
      Fixed. Sorry for the inconvenience!
  13. Marian666
    Marian666
    5/5,
    Version: 4.1.1
    A excelent plugin for my server protection....................................................................!
  14. Bobcatsss
    Bobcatsss
    5/5,
    Version: 4.0.4
    This plugin is great, could you possibly add "Punish-Command" for opped players so we can run commands if a player is opped and not on the list to bypass this. I want to auto ban players that are opped but not on the list >:)
    1. DoNotSpamPls
      Author's Response
      Thanks for your review, I'll try to keep that suggestion in mind! Please consider opening a new issue with this suggestion as my memory isn't that good lol xP
  15. UXRO
    UXRO
    5/5,
    Version: 4.0.2
    This is... the.... best plugin ever :D i love you! Everything i needed + block op from accessing some commands. You deserve huge hug!
  16. JiRt
    JiRt
    5/5,
    Version: 4.0.2
    Excellent. Thank you so much for necessary upgrades. This plug-in use for a long time and has no competition.
  17. lululombard
    lululombard
    5/5,
    Version: 4.0.1
    Sorry to ear that for the backdoor. I upgraded my network quickly enough I guess. The fact that's it's now open source gives me a big smile, keep it up !
  18. Zedophix
    Zedophix
    5/5,
    Version: 4.0.1
    Its a good plugin but does not work sometimes when I use Plugman to load it in because its really hard to restart my server while I am always lagging.

    I was brought to this page by a guy named "Johannn" He recommended me to you. I would love if you reply to this because it just does not work sometimes and it does not work with Featherboard or AnimatedNames.
    Other than that its a amazing plugin mate and keep it up!
    1. DoNotSpamPls
      Author's Response
  19. PCNMinecraft
    PCNMinecraft
    5/5,
    Version: 4.0.1
    Hola, como ya sabrás los developers del LabyMod agregaron algunas cosas que en varios servidores es ilegal, pero hay métodos para desactivarlos (como el plugin AntiLaby) que solamente deshabilita algunas funciones del labymod como el damage indicator, puedes agregar eso a ezprotector? este plugin es realmente útil, ya se que hay una opcion para deshabilitar el labymod pero mi idea es no deshabilitarlo sino que deshabilitar solamente algunas funciones :)
    1. DoNotSpamPls
      Author's Response
      Hola, agregaré esto en la próxima versión. Gracias por tu propuesta! Si tienes más, por favor envíalas a través del issue tracker. El link está en la página principal de mi plugin.
  20. Geka
    Geka
    5/5,
    Version: 4.0.1
    Congrats! Great plugin man :) Helps so much. .
    1. DoNotSpamPls
      Author's Response
      Thanks :)