eZProtector 4.4.2

Securing your server the easy way!

  1. eZProtector 4.4.2

    DoNotSpamPls
    Hi there!
    This is a very quick update which just fixes some bugs which you have reported for the previous versions :p
    • Tab completion blocking now works on 1.13 and above too!
    • The /ezp command should now work properly
    • You shouldn't be getting errors about the server trying to send messages via an invalid plugin channel anymore.
    And that's it for today! As always, report if there are any bugs, and be sure to suggest new features :love:
    frizzbee30, Tyrelis, pinkpig and 9 others like this.
Return to update list...