Factions 1.8.2 UUID 1.8.2-U0.7

Factions 1.8.2 UUID Support - No MCore

  1. Spigot 1.8 update

    externo6
    Updated WG dependency, now requires Spigot 1.8 / CB 1.8 and WG v6.0.0
    This should fix claiming issues.
    Arman likes this.
  2. Fixes

    externo6
    CanadianKush likes this.
  3. Factions 1.8.2 UUID 1.8.2-U0.5

    externo6
    Fixed saving after converting to UUID's