Factions3 for 1.13+ 3.3.0

The Factions plugin recontinued

  1. LegalEagle
    LegalEagle
    5/5,
    Version: 3.3.0
    This plugin is amazing. I have a question which I tried to post on the Discord however I could not see or post in any channels. Is there anyway to allow the ability to add underscores or dashes in the name. I understand why spaces aren't available, but even when adding underscores to a faction name through the JSON file, using commands with the faction name is completely fine, but is there anyway of allowing users to create and rename factions with underscores and dashes? Thanks
  2. Dread123
    Dread123
    5/5,
    Version: 3.3.0
    1.15.2 - works correctly.
    ---------------------------------
    Thanks for perfectly plugin!
  3. Blake164366
    Blake164366
    5/5,
    Version: 3.2.3
    Wow, works for version 1.15.1. Amazing. I love this plugin and HIGHLY recommend it if you want a good factions plugin.
  4. TMCThomas00
    TMCThomas00
    5/5,
    Version: 3.2.3
    Great to have the original faction plugin still up and running. Also works fine with my 1.15.1 server
  5. NarutoGames1
    NarutoGames1
    5/5,
    Version: 3.2.3
    ----------------------------------------------------------

    Hi!, nice plugin, can you update to 1.15?

    ----------------------------------------------------------
    1. Madus
      Author's Response
      It does work with 1.15.1
  6. 34486
    34486
    5/5,
    Version: 3.2.3
    I am thankful someone continued this. Converted all old data to new! Aweome!!! This is awesome.
  7. DustedHam
    DustedHam
    5/5,
    Version: 3.2.3
    Awesome mod, Glad it's being continued, I hope Dynmap integration is on the todo list
  8. Samarkand
    Samarkand
    5/5,
    Version: 3.2.3
    Love this plugin. Far superior to SavageFactions and free. I'm very happy with this plugin.
  9. sannielollie
    sannielollie
    5/5,
    Version: 3.2.2
    This is awesome! I can still use factions plugin and data from my 1.12.2 server, thank you so much! Still waiting for bugs to come on my path.. Would be LIT if these will be fixed, might donate a few $$
  10. Asian_Albert
    Asian_Albert
    4/5,
    Version: 3.2.2
    Great plugin, I just wish I knew how to allow my users to set multiple faction warps
    1. Madus
      Author's Response
      Change "warpsMax" in the config
  11. MURD3RUS
    MURD3RUS
    3/5,
    Version: 3.2.2
    Currently experience issues on 1.14.3 along with a few others. Been over a week since a plugin breaking bug was reported by multiple users. No fix yet (besides using an in-game work around) but will update review when there is.
    1. Madus
      Author's Response
      Yeah, I should have done something about that earlier but I was busy. It is fixed now and I hope you still want to use the plugin.
  12. TMCThomas00
    TMCThomas00
    5/5,
    Version: 3.2.2
    Thanks for the updates! Would there be a way to get factions dynmap to work with this again?
  13. Gastor
    Gastor
    5/5,
    Version: 3.2.2
    Best factions plugin EVER. Can you add a config for default ranks? To make new default ranks for new factions.
    Thanks!
  14. Korvyr
    Korvyr
    5/5,
    Version: 3.2.2
    Works perfect! Even took the configs and files from the old version of Factions and everything transferred over! I can't thank you enough!
  15. Albatraz77
    Albatraz77
    5/5,
    Version: 3.2.2
    Factions3 is very good but I'm missing the permission nodes for my permissions plugin, could you post it somewhere?
  16. rmellis
    rmellis
    5/5,
    Version: 3.2.2
    This plugin is by far the Best Factions plugin! Very happy to see it come to 1.13! It really is an essential for all RPG servers!
    I had a slight issue with players not having permission but I think that was to do with the permission plugin we use Group Manager, if you have that issue here's the permissions I added that fixed it https://pastebin.com/R7wVSiwi
    Everything works great with no issues at all!
    Defiantly recommend this over the other Factions alternatives
  17. Lohkdesgds
    Lohkdesgds
    5/5,
    Version: 3.2.2
    I really appreciate your work. It's nice, looks like it works with 1.14. Is there any way to get CreativeGates and Vampire working with this MassiveCore version? I really liked those plugins, seriously. I feel bad with those things that happened. If not, that's okay, I'm good.
    1. Madus
      Author's Response
  18. Septogeddon
    Septogeddon
    5/5,
    Version: 3.2.2
    i've used this on my server, working fine. I love you 3000.
  19. yanisssch91
    yanisssch91
    5/5,
    Version: 3.2.1
    hi really good plugin but work only with 1.13 and + it's bad a lot of server use 1.8 or 1.9 and more it will be great if you can create version to add support for 1.8 or 1.9 and + ^^
    1. Madus
      Author's Response
      It is difficult to create a plugin that works with both 1.13 and 1.8. If you want to use 1.8 I suggest you use the old factions plugin because I probably won't support it
  20. ertagon2
    ertagon2
    5/5,
    Version: 3.2.1
    It works! Thank you.
    -------------------------------------------------------------------