FarmProtect 1.2

Protects your farmland from getting destroyed

  1. lxfo
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Languages Supported:
    English
    FarmProtect protects your Farmland from getting destroyed

    Commands:
    /farmprotect
    displays the information about the plug-in

Recent Reviews

  1. swogzzy
    swogzzy
    5/5,
    Version: 1.2
    good plugin but lots of people want 1.17/1.18 especially 1.18 please update the plugin!!!!
  2. J0T0S0
    J0T0S0
    5/5,
    Version: 1.2
    Waiting for a 1.17 update, great work. Really recommended for every survival server