FeatherJump V-2.11

Jump with Feather! (Or an other item)

  1. V-2.11

    lucluc_52
    DELETE YOUR OLD CONFIGS FILE!

    Change-log:
    V-2.11:
    • Support version 1.12.1 spigot servers!
  2. Updated for 1.11 and 1.12 version!

    lucluc_52
    Delete your old configs files!

    Adding:

    • Compatible now with 1.11.x and 1.12 versions!
    • Minor bugs fixed.
    Removing:
    • Gui (cause bugs)